<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Variety.com" />
<meta property="news_keywords" content="entertainment,Trevor Noah, The Daily Show, Donald Trump" />
<meta property="description" content="LOS ANGELES (Variety.com) - Donald Trump can&#039;t help but win for losing. That was the sentiment expressed by &amp;quot;The Daily Show&amp;quot; host Trevor Noah on Thursday..." />
<meta property="keywords" content="entertainment,Trevor Noah, The Daily Show, Donald Trump" />
<meta property="article:tag" content="entertainment,Trevor Noah, The Daily Show, Donald Trump" />
<meta property="article:publisher" content="https://www.facebook.com/brainerddispatch" />
<meta property="article:published_time" content="2016-10-14T11:04:35-05:00" />
<meta property="image:alt" content="Republican Presidential nominee Donald Trump addresses supporters during a campaign rally for Republican Presidential Donald Trump in Cincinnati, Ohio, U.S., October 13, 2016. REUTERS/Bryan Woolston" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Trevor Noah: &#039;We&#039;re going to spend the next 4 years watching..." />
<meta property="twitter:image" content="http://www.brainerddispatch.com/sites/default/files/styles/16x9_430/public/fieldimages/42/1014/1014election-trump-2.jpg?itok=fS72FPLg" />
<meta property="article:modified_time" content="2016-10-14T11:04:35-05:00" />
<meta property="twitter:url" content="http://www.brainerddispatch.com/entertainment/4136767-trevor-noah-were-going-spend-next-4-years-watching-trump-tv" />
<meta property="twitter:description" content="LOS ANGELES (Variety.com) - Donald Trump can&#039;t help but win for losing. That was the sentiment expressed by &amp;quot;The Daily Show&amp;quot; host Trevor Noah on Thursday night as he and others from the Comedy Central series gathered at PaleyFest: Made in NY for a yakfest about his first year at the helm of..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="LOS ANGELES (Variety.com) - Donald Trump can&#039;t help but win for losing. That was the sentiment expressed by &amp;quot;The Daily Show&amp;quot; host Trevor Noah on Thursday night as he and others from the Comedy Central series gathered at PaleyFest: Made in NY for a yakfest about his first year at the helm of..." />
<meta property="og:url" content="http://www.brainerddispatch.com/entertainment/4136767-trevor-noah-were-going-spend-next-4-years-watching-trump-tv" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.brainerddispatch.com/sites/default/files/styles/square_300/public/fieldimages/42/1014/1014election-trump-2.jpg?itok=SVY3Jtnb" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Trevor Noah: &#039;We&#039;re going to spend the next 4 years watching..." />
<link rel="apple-touch-icon" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.brainerddispatch.com/entertainment/4136767-trevor-noah-were-going-spend-next-4-years-watching-trump-tv?amp" />
<link rel="shortlink" href="/node/4136767" />
<link rel="canonical" href="/entertainment/4136767-trevor-noah-were-going-spend-next-4-years-watching-trump-tv" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Trevor Noah: &#039;We&#039;re going to spend the next 4 years watching Trump TV&#039; | Brainerd Dispatch</title>
    <link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/css/article-slider.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/css/global-no-mqs.css?of02v8" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/css/global.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-3226552-19', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.35801866300045; var site_longitude = -94.20082849599964;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_deAPLjZEFhzHOQio0Oh8FHOfZv41QAYVZ3or6AjCey0.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?of02v8"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?of02v8"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-BrainerdDispatch"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4136767 node-type-article domain-www-brainerddispatch-com context-entertainment">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Brainerd Dispatch"><img src="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/logo.png" alt="Brainerd Dispatch" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Brainerd Dispatch</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/entertainment/4136767-trevor-noah-were-going-spend-next-4-years-watching-trump-tv" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4136807-strong-auto-purchases-lift-us-retail-sales-inflation-stirring'>Strong auto purchases lift U.S. retail sales; inflation stirring</a></li><li><a href='/news/elsewhere/4136800-islamic-state-kills-12-military-personnel-egypts-sinai'>Islamic State kills 12 military personnel in Egypt&#039;s Sinai</a></li><li><a href='/news/politics/4136786-trump-campaign-evidence-backing-him-against-women-accusers-coming-soon'>Trump campaign: evidence backing him against women accusers coming soon</a></li><li><a href='/news/elsewhere/4136781-russia-may-borrow-chinese-yuan-year-first-time'>Russia may borrow in Chinese yuan this year for first time</a></li><li><a href='/news/elsewhere/4136775-phoenix-woman-removes-handcuffs-hangs-herself-police-van-police'>Phoenix woman removes handcuffs, hangs herself in police van: police</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/weather" target="_self">weather</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/elsewhere" target="_self">elsewhere</a></li><li><a href="/news/offbeat" target="_self">offbeat</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4136522-high-school-football-warriors-hit-road-play-sharp-sabres'>High School Football: Warriors hit road to play sharp Sabres </a></li><li><a href='/sports/4136519-girls-soccer-spuds-free-kick-ends-warriors-season'>Girls Soccer: Spuds&#039; free kick ends Warriors&#039; season</a></li><li><a href='/sports/4136518-area-volleyball-loiland-nelson-help-c-i-snap-hill-city-win-streak'>Area Volleyball: Loiland, Nelson help C-I snap Hill City win streak</a></li><li><a href='/sports/4136517-boys-soccer-buffalo-ends-warriors-season-shootout'>Boys Soccer: Buffalo ends Warriors&#039; season in shootout</a></li><li><a href='/sports/college/4136440-girls-swimming-diving-foote-flyers-sink-crusaders'>Girls Swimming &amp; Diving: Foote, Flyers sink Crusaders</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/semi-pro" target="_self">Semi-Pro</a></li><li><a href="/sports/pro-sports" target="_self">Pro-Sports</a></li><li><a href="/sports/auto-racing" target="_self">auto racing</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/reader-opinion/4135657-reader-opinion-islam-evil'>Reader Opinion: Islam is evil</a></li><li><a href='/opinion/reader-opinion/4135492-deadline-endorsement-letters-nov-1'>Deadline for endorsement letters is Nov. 1</a></li><li><a href='/opinion/reader-opinion/4135413-reader-opinion-vote-nolan'>Reader Opinion: Vote for Nolan</a></li><li><a href='/opinion/reader-opinion/4135412-reader-opinion-why-im-voting-trump'>Reader Opinion: Why I&#039;m voting Trump</a></li><li><a href='/opinion/reader-opinion/4135399-reader-opinion-hitting-rock-bottom'>Reader Opinion: Hitting rock bottom</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/our-opinion" target="_self">our opinion</a></li><li><a href="/opinion/guest-opinion" target="_self">guest opinion</a></li><li><a href="/opinion/reader-opinion" target="_self">reader opinion</a></li><li><a href="/opinion/other-opinion" target="_self">other opinion</a></li><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/basic-page/3933107-reader-opinion-write-us-letter-or-send-us-email" target="_self">Send Your Opinion</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4136428-autumn-mississippi'>Autumn on the Mississippi</a></li><li><a href='/outdoors/4136066-legendary-fishing-guides-reunite-nisswa-guides-league'>Legendary fishing guides reunite: Nisswa Guides League</a></li><li><a href='/outdoors/4133331-south-dakota-trapper-works-ensure-future-beloved-outdoor-sport-southwest-minnesota'>South Dakota trapper works to ensure  future of beloved outdoor sport, southwest Minnesota brewing company benefiting wildlife one beer at a time</a></li><li><a href='/outdoors/4133108-walleyedan-walleyes-and-white-tails-menu'>Walleyedan: Walleyes and white tails on the menu</a></li><li><a href='/outdoors/4133090-within-boundaries-adventurous-couple-returns-after-enjoying-year-bwcaw'>Within the boundaries: Adventurous couple returns after enjoying a year in the BWCAW</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.northlandoutdoors.com" target="_self">Northland Outdoors</a></li><li><a href="/basic-page/3706884-outdoor-traditions-magazine" target="_self">Outdoor Traditions Magazine</a></li></ul></div></div></li>
<li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/religion/4136524-clergy-view-thankful-fingerprints-god'>Clergy View: Thankful for the fingerprints of God</a></li><li><a href='/lifestyles/religion/4136523-church-news'>Church News</a></li><li><a href='/lifestyles/was-brainerd/4136322-was-brainerd-oct-14'>This Was Brainerd - Oct. 14</a></li><li><a href='/lifestyles/was-brainerd/4135417-was-brainerd-oct-13'>This Was Brainerd - Oct. 13</a></li><li><a href='/lifestyles/health/4134788-crow-wing-energized-medications-and-fall-risks'>Crow Wing Energized: Medications and Fall Risks</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyles/food" target="_self">food</a></li><li><a href="/lifestyles/health" target="_self">health</a></li><li><a href="/lifestyles/religion" target="_self">religion</a></li><li><a href="/lifestyles/tech" target="_self">Science and Tech</a></li><li><a href="/lifestyles/was-brainerd" target="_self">This Was Brainerd</a></li><li><a href="/lifestyles/whats-doing" target="_self">What&#039;s Doing</a></li></ul></div></div></li>
<li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4136767-trevor-noah-were-going-spend-next-4-years-watching-trump-tv'>Trevor Noah: &#039;We&#039;re going to spend the next 4 years watching Trump TV&#039;</a></li><li><a href='/entertainment/4136752-stevie-wonder-tops-all-star-roster-prince-tribute-concert'>Stevie Wonder tops all-star roster for Prince tribute concert</a></li><li><a href='/entertainment/4135421-flowers-algernon-be-performed-brainerd-community-theatre-stage'>&#039;Flowers for Algernon&#039; to be performed on Brainerd Community Theatre stage</a></li><li><a href='/entertainment/4135419-voices-angels'>Voices of Angels</a></li><li><a href='/entertainment/4135414-entertainment-briefs-oct-13'>Entertainment Briefs - Oct. 13</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/content/brainerd-dispatch-calendar/%23/56401-brainerd/all/today%3Fradius_miles%3D50" target="_self">Event Calendar</a></li><li><a href="/content/dispatch-crossword" target="_self">Crossword Puzzle</a></li><li><a href="/content/sudoku" target="_self">Dispatch Sudoku</a></li><li><a href="/content/her-voice-magazine" target="_self">Her Voice Magazine</a></li><li><a href="https://issuu.com/brainerd_dispatch" target="_self">Special Issues and Magazines</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/new-arrivals/4132929-out-town-birth'>Out of town birth</a></li><li><a href='/milestones/new-arrivals/4132912-births-lakewood-health-system-staples'>Births: Lakewood Health System, Staples</a></li><li><a href='/milestones/4132552-80th-birthday-tom-malloy'>80th Birthday: Tom Malloy</a></li><li><a href='/milestones/4132551-65th-wedding-anniversary-marion-and-jim-gau'>65th Wedding Anniversary: Marion and Jim Gau</a></li><li><a href='/milestones/4132550-40th-wedding-anniversary-john-and-gail'>40th Wedding Anniversary: John and Gail</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/extra-credit" target="_self">extra credit</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4136398-thomas-lowry'>Thomas Lowry</a></li><li><a href='/obituaries/4135580-lorraine-coon'>Lorraine Coon</a></li><li><a href='/obituaries/4135579-marjorie-swift'>Marjorie Swift</a></li><li><a href='/obituaries/4132650-charlie-bach'>Charlie Bach</a></li><li><a href='/obituaries/4132649-emil-bartel'>Emil Bartel</a></li></ul></div></div></li>
<li class='leaf'><a href="http://brainerddispatch.mycapture.com" target="_self">KLICK! &amp; More</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/content/crow-wing-custody" target="_self">Crow Wing Co. In-Custody</a></li><li><a href="/content/fly-brainerd-dispatch-twitter-feed" target="_self">On the Fly: Twitter feed</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.html?siteid=BDEE&amp;authonly=yes&amp;AuthControlID=BD&amp;BP=OK&amp;ID=customer&amp;d=" target="_self">e-paper</a></li><li><a href="/classifieds-classification/MINNESOTALEGALS" target="_self">legals</a></li><li><a href="/classifieds-classification/MNLEGALSFORECLOSURES" target="_self">foreclosures</a></li><li><a href="/classifieds-classification/MNLEGALSPROBATE" target="_self">probate</a></li><li><a href="/classifieds-classification/MNLEGALSPROBATE" target="_self">Public Notices</a></li></ul></div></div></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="entertainment "> <meta itemprop='dateline' content="Brainerd,MN 56401"> <meta itemprop='articleBody' content="&lt;p&gt;LOS ANGELES (Variety.com) - Donald Trump can't help but win for losing. That was the sentiment expressed by &quot;The Daily Show&quot; host Trevor Noah on Thursday night as he and others from the Comedy Central series gathered at PaleyFest: Made in NY for a yakfest about his first year at the helm of the show.&lt;/p&gt;&lt;p&gt;Noah likened the Republican president nominee's post-election plan to that of a breakout personality from a reality-competition TV show who doesn't win the big prize but still capitalizes on their newfound notoriety. Noah asserted that he believes Trump from the start has had a different goal than actually moving into the White House.&lt;/p&gt;&lt;p&gt;&quot;Sometimes not winning is the thing that makes you win,&quot; Noah said. &quot;We're going to spend the next four years watching Trump TV.&quot;&lt;/p&gt;&lt;p&gt;Noah didn't mince words about his view of Trump's impact on the level of discourse and decorum: &quot;He's bringing us all down with him. We're all living in his world in his world now, as much as we try not to.&quot;&lt;/p&gt;&lt;p&gt;&quot;Daily Show&quot; exec producer Steve Bodow noted the tremendous influence that the wildly unpredictable presidential race has had on all of late-night TV, and certainly on the &quot;Daily Show&quot; since Noah took over from Jon Stewart in September 2015. The 24/7 deluge of stories about Trump and his Democratic challenger, Hillary Clinton, has been so overwhelming that Noah and his team haven't yet had the chance to truly put their stamp on the show. (To prove that point, discussion of Trump and the election dominated the hourlong Paleyfest Q&amp;amp;A moderated by Atlantic senior editor Alex Wagner.)&lt;/p&gt;&lt;p&gt;&quot;This show won't become what it's going to be until this election is dead and gone,&quot; Bodow said. When the nation returns to &quot;a more normal news cycle,&quot; Bodow said, &quot;then we're back in a world of picking what is interesting to us.&quot;&lt;/p&gt;&lt;p&gt;Noah, a native of South Africa, acknowledged that his relative inexperience in observing American politics has been a challenge at times -- making him dependent on the knowledge of exec producers Bodow, Jen Flanz and Adam Lowitt -- but it also offers him &quot;an edge&quot; in bringing perspective to the race. For one, he instinctively understood why Trump's bombastic approach would appeal to certain voters. Trump, Noah said, has the kind of magnetism often seen in African dictators.&lt;/p&gt;&lt;p&gt;--- --- ---&lt;/p&gt;&lt;p&gt;&quot;He (Trump) possesses the charisma of a car crash.&quot; - &quot;The Daily Show&quot; host, Trevor Noah&lt;/p&gt;&lt;p&gt;--- --- ---&lt;/p&gt;&lt;p&gt;&quot;He possesses the charisma of a car crash,&quot; Noah said. &quot;You don't like it but you can't stop looking at it. Most dictators have that trait. They have answers and they are absolute.&quot;&lt;/p&gt;&lt;p&gt;In covering the campaign, &quot;Daily Show&quot; has tried to be an equal-opportunity satirist. But there are times when the facts simply stack up against a candidate, and in those instances they don't pull punches, whether it be claims from Donald Trump or Bernie Sanders.&lt;/p&gt;&lt;p&gt;&quot;We're not going to chase a false equivalency,&quot; Noah said. &quot;We're not going to hide from saying this is a racist, misogynistic person.&quot; Citing the inability to find a balance for Trump's explosive comments about women on the 2005 hot-mic recording released last week, Noah quipped: &quot;What is the other side of that -- p---s need to be grabbed?&quot;&lt;/p&gt;&lt;p&gt;In settling into his role on &quot;Daily Show,&quot; Noah said he was surprised by the depth of the show's importance in American culture. &quot;We get fact-checked more than the real news,&quot; he said. Growing up in South Africa, &quot;Daily Show&quot; aired on the same channel as CNN. &quot;I always thought [Stewart] was a guy on the news who didn't take his job seriously,&quot; Noah joked.&lt;/p&gt;&lt;p&gt;Among other highlights from the session:&lt;/p&gt;&lt;p&gt;Correspondent Hasan Minhaj talked about his decision to don &quot;white face&quot; to cover the Republican National Convention in Cleveland because of Trump's anti-immigrant rhetoric. &quot;I don't feel guilty wearing that at all,&quot; he said. &quot;Sorry, white people.&quot;&lt;/p&gt;&lt;p&gt;Correspondent Desi Lydic joked that she started &quot;wearing pant suits&quot; to reflect the sartorial state of play for women in the campaign. On a serious note, she expressed frustration that the focus on the role of women amid Clinton's historic campaign is on violence and victimhood, rather than achievements. &quot;We should be celebrating what should be such a moment for men and women. Women can't seem to win,&quot; she said.&lt;/p&gt;&lt;p&gt;Correspondent Jordan Klepper has attended five Trump rallies during the campaign. He noted that the attitudes of attendees have grown more extreme and anti-media as the campaign winds down. At first, participants were wary of making claims such as calling President Obama a &quot;secret Muslim&quot; but now such talk has become &quot;normalized,&quot; he said. &quot;It's gotten scary and it's gotten sad,&quot; Klepper added, citing the &quot;homophobia and slurs thrown out me.&quot;&lt;/p&gt;&lt;p&gt;Correspondent Ronny Chieng said he felt great support from his colleagues earlier this month when he did a field segment in response to the widely criticized segment of Fox News' &quot;The O'Reilly Factor&quot; involving interviews with people on the street in New York's Chinatown district. &quot;Everyone was so angry on my behalf I didn't have the chance to be angry,&quot; Chieng said.&lt;/p&gt;&lt;p&gt;Showrunners Bodow, Flanz and Lowitt talked about how much the tempo of their work has changed in the social media-fueled 24/7 news environment. &quot;Daily Show&quot; has no choice but to go live after each presidential debate. &quot;That bone will be picked dry if we wait another night to do that show,&quot; Lowitt said. Flanz observed that the rapid-fire pace of news means that many planned segments never make it to air because they're bumped or negated by breaking news. However, those pieces usually wind up online, or what Flanz called &quot;the Internet cutting-room floor.&quot;&lt;/p&gt;&lt;p&gt;---&lt;/p&gt;&lt;p&gt;By Cynthia Littleton&lt;/p&gt;&lt;p&gt;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Trevor Noah: 'We're going to spend the next 4 years watching Trump TV'"> <meta itemprop='author' content="Variety.com"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-10-14T11:04:35"> <meta itemprop='dateModified' content="2016-10-14T11:04:35"> <link itemprop='mainEntityOfPage' content="node/4136767"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.brainerddispatch.com/sites/default/files/styles/square_300/public/fieldimages/42/1014/1014election-trump-2.jpg?itok=SVY3Jtnb"> <meta itemprop="width" content="1024"> <meta itemprop="height" content="640"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Variety.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Trevor Noah: 'We're going to spend the next 4 years watching Trump TV' "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Brainerd"> <meta itemprop='addressRegion' content="MN"> <meta itemprop='streetAddress' content="506 James St. / PO Box 974"> <meta itemprop='postalCode' content="56401"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Trevor Noah: 'We're going to spend the next 4 years watching Trump TV'</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/varietycom'>Variety.com</a></span>
  <span class='node-byline-time'> Today  at 11:04 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/1014/1014election-trump-2.jpg?itok=zuBCgD59' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/1014/1014election-trump-2.jpg?itok=XyWy7W6i'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Republican Presidential nominee Donald Trump addresses supporters during a campaign rally for Republican Presidential Donald Trump in Cincinnati, Ohio, U.S., October 13, 2016. REUTERS/Bryan Woolston</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>LOS ANGELES (Variety.com) - Donald Trump can't help but win for losing. That was the sentiment expressed by "The Daily Show" host Trevor Noah on Thursday night as he and others from the Comedy Central series gathered at PaleyFest: Made in NY for a yakfest about his first year at the helm of the show.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>Noah likened the Republican president nominee's post-election plan to that of a breakout personality from a reality-competition TV show who doesn't win the big prize but still capitalizes on their newfound notoriety. Noah asserted that he believes Trump from the start has had a different goal than actually moving into the White House.</p><p>"Sometimes not winning is the thing that makes you win," Noah said. "We're going to spend the next four years watching Trump TV."</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Noah didn't mince words about his view of Trump's impact on the level of discourse and decorum: "He's bringing us all down with him. We're all living in his world in his world now, as much as we try not to."</p><p>"Daily Show" exec producer Steve Bodow noted the tremendous influence that the wildly unpredictable presidential race has had on all of late-night TV, and certainly on the "Daily Show" since Noah took over from Jon Stewart in September 2015. The 24/7 deluge of stories about Trump and his Democratic challenger, Hillary Clinton, has been so overwhelming that Noah and his team haven't yet had the chance to truly put their stamp on the show. (To prove that point, discussion of Trump and the election dominated the hourlong Paleyfest Q&amp;A moderated by Atlantic senior editor Alex Wagner.)</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>"This show won't become what it's going to be until this election is dead and gone," Bodow said. When the nation returns to "a more normal news cycle," Bodow said, "then we're back in a world of picking what is interesting to us."</p><p>Noah, a native of South Africa, acknowledged that his relative inexperience in observing American politics has been a challenge at times -- making him dependent on the knowledge of exec producers Bodow, Jen Flanz and Adam Lowitt -- but it also offers him "an edge" in bringing perspective to the race. For one, he instinctively understood why Trump's bombastic approach would appeal to certain voters. Trump, Noah said, has the kind of magnetism often seen in African dictators.</p><p><strong>--- --- ---</strong></p><p><strong>"He (Trump) possesses the charisma of a car crash." - "The Daily Show" host, Trevor Noah</strong></p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p><strong>--- --- ---</strong></p><p>"He possesses the charisma of a car crash," Noah said. "You don't like it but you can't stop looking at it. Most dictators have that trait. They have answers and they are absolute."</p><p>In covering the campaign, "Daily Show" has tried to be an equal-opportunity satirist. But there are times when the facts simply stack up against a candidate, and in those instances they don't pull punches, whether it be claims from Donald Trump or Bernie Sanders.</p><p>"We're not going to chase a false equivalency," Noah said. "We're not going to hide from saying this is a racist, misogynistic person." Citing the inability to find a balance for Trump's explosive comments about women on the 2005 hot-mic recording released last week, Noah quipped: "What is the other side of that -- p---s need to be grabbed?"</p><p>In settling into his role on "Daily Show," Noah said he was surprised by the depth of the show's importance in American culture. "We get fact-checked more than the real news," he said. Growing up in South Africa, "Daily Show" aired on the same channel as CNN. "I always thought [Stewart] was a guy on the news who didn't take his job seriously," Noah joked.</p><p>Among other highlights from the session:</p><p>Correspondent Hasan Minhaj talked about his decision to don "white face" to cover the Republican National Convention in Cleveland because of Trump's anti-immigrant rhetoric. "I don't feel guilty wearing that at all," he said. "Sorry, white people."</p><p>Correspondent Desi Lydic joked that she started "wearing pant suits" to reflect the sartorial state of play for women in the campaign. On a serious note, she expressed frustration that the focus on the role of women amid Clinton's historic campaign is on violence and victimhood, rather than achievements. "We should be celebrating what should be such a moment for men and women. Women can't seem to win," she said.</p><p>Correspondent Jordan Klepper has attended five Trump rallies during the campaign. He noted that the attitudes of attendees have grown more extreme and anti-media as the campaign winds down. At first, participants were wary of making claims such as calling President Obama a "secret Muslim" but now such talk has become "normalized," he said. "It's gotten scary and it's gotten sad," Klepper added, citing the "homophobia and slurs thrown out me."</p><p>Correspondent Ronny Chieng said he felt great support from his colleagues earlier this month when he did a field segment in response to the widely criticized segment of Fox News' "The O'Reilly Factor" involving interviews with people on the street in New York's Chinatown district. "Everyone was so angry on my behalf I didn't have the chance to be angry," Chieng said.</p><p>Showrunners Bodow, Flanz and Lowitt talked about how much the tempo of their work has changed in the social media-fueled 24/7 news environment. "Daily Show" has no choice but to go live after each presidential debate. "That bone will be picked dry if we wait another night to do that show," Lowitt said. Flanz observed that the rapid-fire pace of news means that many planned segments never make it to air because they're bumped or negated by breaking news. However, those pieces usually wind up online, or what Flanz called "the Internet cutting-room floor."</p><p>---</p><p>By Cynthia Littleton</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.brainerddispatch.com/taxonomy/term/27'>entertainment</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/258070'>Trevor Noah</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/15920'>The Daily Show</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/61924'>Donald Trump</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',22);
  ga('send', 'event', 'article', 'paragraphs', '22');
  ga('send', 'event', 'article', 'length', 'characters',5831);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',4126);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',22);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '22');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',5831);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',4126);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4136520-mille-lacs-lake-committee-says-regulations-winter-fishing-needed-asap"><span class="number">1. </span>Mille Lacs Lake: Committee says regulations for winter fishing needed ASAP</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/elsewhere/4136027-man-jail-after-cutting-ex-girlfriends-nipples-scissors"><span class="number">2. </span>Man in jail after cutting off ex-girlfriend’s nipples with scissors</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4136441-police-arrest-minnesota-man-kilt-exposure"><span class="number">3. </span>Police arrest Minnesota man in kilt for exposure</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/state/4136033-missing-man-89-found-dead-near-his-cabin"><span class="number">4. </span>Missing man, 89, found dead near his cabin</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4136319-police-blotter-oct-14"><span class="number">5. </span>Police Blotter - Oct. 14</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4136807-strong-auto-purchases-lift-us-retail-sales-inflation-stirring">Strong auto purchases lift U.S. retail sales; inflation stirring<span class='latest-date'>2 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/elsewhere/4136800-islamic-state-kills-12-military-personnel-egypts-sinai">Islamic State kills 12 military personnel in Egypt's Sinai<span class='latest-date'>14 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/politics/4136786-trump-campaign-evidence-backing-him-against-women-accusers-coming-soon">Trump campaign: evidence backing him against women accusers coming soon<span class='latest-date'>43 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/elsewhere/4136781-russia-may-borrow-chinese-yuan-year-first-time">Russia may borrow in Chinese yuan this year for first time<span class='latest-date'>50 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/elsewhere/4136775-phoenix-woman-removes-handcuffs-hangs-herself-police-van-police">Phoenix woman removes handcuffs, hangs herself in police van: police<span class='latest-date'>58 min ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/brainerddispatch" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/brd_dispatch" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/brainerddispatch" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Brainerd Dispatch</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Brainerd Dispatch</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">506 James St. / PO Box 974</div>
      <span class="locality">Brainerd</span>, 
      <span class="region">MN</span> 
      <span class="postal-code">56401</span>
    </div>

    Call us at <div class="tel">(218) 829-4705</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=brainerddispatch.com&tags=entertainment,Trevor Noah, The Daily Show, Donald Trump',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?of02v8"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>