<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Staff Sgt. Anthony Housey, Camp Ripley Public Affairs" />
<meta property="news_keywords" content="News,Camp Ripley, Minnesota National Guard, Lt. Col. Chad Sackett" />
<meta property="description" content="CAMP RIPLEY—Following a damaging storm last fall, Camp Ripley and the Minnesota National Guard set plans in motion for the rebuilding of housing and maintenance..." />
<meta property="keywords" content="News,Camp Ripley, Minnesota National Guard, Lt. Col. Chad Sackett" />
<meta property="article:tag" content="News,Camp Ripley, Minnesota National Guard, Lt. Col. Chad Sackett" />
<meta property="article:publisher" content="https://www.facebook.com/brainerddispatch" />
<meta property="image:alt" content="Buildings damaged by the September, 2016, tornado. Photo by Staff Sgt. Anthony Housey" />
<meta property="article:published_time" content="2016-11-22T23:44:43-06:00" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Camp Ripley: Camp Ripley drives on with rebuild" />
<meta property="twitter:url" content="http://www.brainerddispatch.com/news/4165262-camp-ripley-camp-ripley-drives-rebuild" />
<meta property="article:modified_time" content="2016-11-22T23:44:43-06:00" />
<meta property="image:title" content="Buildings damaged by the September, 2016, tornado. Photo by Staff Sgt. Anthony Housey" />
<meta property="twitter:description" content="CAMP RIPLEY—Following a damaging storm last fall, Camp Ripley and the Minnesota National Guard set plans in motion for the rebuilding of housing and maintenance structures on the installation.&amp;quot;The replacement strategy for outdated and damaged buildings is integrated into our long-range development..." />
<meta property="twitter:image" content="http://www.brainerddispatch.com/sites/default/files/styles/16x9_430/public/fieldimages/42/1122/0b7rw7divrmlxltrft09hefftsfk.jpg?itok=v4PAWdpb" />
<meta property="og:type" content="article" />
<meta property="og:description" content="CAMP RIPLEY—Following a damaging storm last fall, Camp Ripley and the Minnesota National Guard set plans in motion for the rebuilding of housing and maintenance structures on the installation.&amp;quot;The replacement strategy for outdated and damaged buildings is integrated into our long-range development..." />
<meta property="og:url" content="http://www.brainerddispatch.com/news/4165262-camp-ripley-camp-ripley-drives-rebuild" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.brainerddispatch.com/sites/default/files/styles/square_300/public/fieldimages/42/1122/0b7rw7divrmlxltrft09hefftsfk.jpg?itok=IVsIOUco" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Camp Ripley: Camp Ripley drives on with rebuild" />
<link rel="apple-touch-icon" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.brainerddispatch.com/news/4165262-camp-ripley-camp-ripley-drives-rebuild?amp" />
<link rel="shortlink" href="/node/4165262" />
<link rel="canonical" href="/news/4165262-camp-ripley-camp-ripley-drives-rebuild" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Camp Ripley: Camp Ripley drives on with rebuild | Brainerd Dispatch</title>
    <link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/css/global-no-mqs.css?ogt15v" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/css/global.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-3226552-19', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.35801866300045; var site_longitude = -94.20082849599964;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_TTzFs4S5HNfQJdlI9dZ63Gj58gtI7nSaOYMh25g7vqs.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ogt15v"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ogt15v"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-BrainerdDispatch"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4165262 node-type-article domain-www-brainerddispatch-com context-news">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Brainerd Dispatch"><img src="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/logo.png" alt="Brainerd Dispatch" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Brainerd Dispatch</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4165262-camp-ripley-camp-ripley-drives-rebuild" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4165262-camp-ripley-camp-ripley-drives-rebuild'>Camp Ripley: Camp Ripley drives on with rebuild</a></li><li><a href='/news/4165261-ask-trooper-headlights-important-driving-safety'>Ask a Trooper: Headlights important for driving safety</a></li><li><a href='/news/4165260-sheriffs-corner-drive-caution-winter-weather'>Sheriff&#039;s Corner: Drive with caution in winter weather</a></li><li><a href='/news/4165022-plan-ahead-and-check-conditions-holiday-travel-mndot-says'>Plan ahead and check conditions before holiday travel, MnDOT says</a></li><li><a href='/news/4165186-pets-week'>Pets of the Week</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/weather" target="_self">weather</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/elsewhere" target="_self">elsewhere</a></li><li><a href="/news/offbeat" target="_self">offbeat</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4165099-high-school-football-prep-bowl-championship-games-set'>High School Football: Prep Bowl championship games set </a></li><li><a href='/sports/pro-sports/4164844-wr-stefon-diggs-among-ailing-vikings-players'>WR Stefon Diggs among ailing Vikings players</a></li><li><a href='/sports/4164774-arena-tabbed-us-mens-coach-second-time'>Arena tabbed as U.S. men&#039;s coach for second time</a></li><li><a href='/sports/semi-pro/4164696-us-soccer-arena-named-head-coach-mens-national-team'>U.S. Soccer: Arena named head coach of men&#039;s national team</a></li><li><a href='/sports/college/4164658-minnesotas-golden-gophers-stand-between-no-5-badgers-and-big-ten-title-game'>Minnesota&#039;s Golden Gophers stand between No. 5 Badgers and Big Ten title game</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/semi-pro" target="_self">Semi-Pro</a></li><li><a href="/sports/pro-sports" target="_self">Pro-Sports</a></li><li><a href="/sports/auto-racing" target="_self">auto racing</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/reader-opinion/4165012-reader-opinion-harts-mission-continues'>Reader Opinion: HART&#039;s mission continues</a></li><li><a href='/opinion/reader-opinion/4165011-reader-opinion-grow-lakes-proud-community'>Reader Opinion: Grow a Lakes Proud community</a></li><li><a href='/opinion/reader-opinion/4165010-reader-opinion-sinking-ship'>Reader Opinion: Sinking the ship</a></li><li><a href='/opinion/reader-opinion/4163604-reader-opinion-good-election-outcome'>Reader Opinion: Good election outcome</a></li><li><a href='/opinion/reader-opinion/4163603-reader-opinion-bible'>Reader Opinion: From the Bible</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/our-opinion" target="_self">our opinion</a></li><li><a href="/opinion/guest-opinion" target="_self">guest opinion</a></li><li><a href="/opinion/reader-opinion" target="_self">reader opinion</a></li><li><a href="/opinion/other-opinion" target="_self">other opinion</a></li><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/basic-page/3933107-reader-opinion-write-us-letter-or-send-us-email" target="_self">Send Your Opinion</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4164689-minnesota-snowmobile-trails-open-dec-1-early-snow-presents-challenge'>Minnesota snowmobile trails open Dec. 1, early snow presents challenge</a></li><li><a href='/outdoors/4164625-mn-dnr-initiates-disease-response-plan-after-tests-confirm-2-cwd-positive-deer'>Mn DNR initiates disease response plan after tests confirm 2 CWD-positive deer</a></li><li><a href='/outdoors/4162811-walleyedan-staying-stand'>Walleyedan: Staying on &#039;stand&#039; by</a></li><li><a href='/outdoors/4162810-mixed-reviews-during-warm-deer-season'>Mixed reviews during warm deer season</a></li><li><a href='/outdoors/4162807-whats-outdoors-another-deer-season-record-books'>What&#039;s Up Outdoors: Another deer season for the record books</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.northlandoutdoors.com" target="_self">Northland Outdoors</a></li><li><a href="/basic-page/3706884-outdoor-traditions-magazine" target="_self">Outdoor Traditions Magazine</a></li></ul></div></div></li>
<li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/was-brainerd/4165263-was-brainerd-nov-23'>This Was Brainerd - Nov. 23</a></li><li><a href='/lifestyles/was-brainerd/4164233-was-brainerd-nov-22'>This Was Brainerd - Nov. 22</a></li><li><a href='/lifestyles/tech/4163770-facebooks-zuckerberg-discloses-steps-fight-fake-news'>Facebook&#039;s Zuckerberg discloses steps to fight fake news</a></li><li><a href='/lifestyles/tech/4163995-nearly-quarter-americans-earn-money-digital-platforms'>Nearly a quarter of Americans earn money from digital platforms</a></li><li><a href='/lifestyles/health/4163601-ready-update-your-green-bean-casserole'>Ready to update your green bean casserole?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyles/food" target="_self">food</a></li><li><a href="/lifestyles/health" target="_self">health</a></li><li><a href="/lifestyles/religion" target="_self">religion</a></li><li><a href="/lifestyles/tech" target="_self">Science and Tech</a></li><li><a href="/lifestyles/was-brainerd" target="_self">This Was Brainerd</a></li><li><a href="/lifestyles/whats-doing" target="_self">What&#039;s Doing</a></li></ul></div></div></li>
<li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4164004-legendary-entertainment-lands-rights-classic-sci-fi-novel-dune'>Legendary Entertainment lands rights to classic sci-fi novel &#039;Dune&#039;</a></li><li><a href='/entertainment/4162647-kanye-west-booed-declares-support-donald-trump'>Kanye West booed as declares support for Donald Trump</a></li><li><a href='/entertainment/4160937-grammy-award-winning-tonic-sol-fa-brainerd-dec-10-i-still-believe'>Grammy Award-winning Tonic Sol-fa in Brainerd Dec. 10 - &#039;I Still Believe&#039;</a></li><li><a href='/entertainment/4160954-visual-arts-nov-17'>Visual Arts - Nov. 17</a></li><li><a href='/entertainment/4160953-special-events-nov-17'>Special Events - Nov. 17</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/content/brainerd-dispatch-calendar/%23/56401-brainerd/all/today%3Fradius_miles%3D50" target="_self">Event Calendar</a></li><li><a href="/content/dispatch-crossword" target="_self">Crossword Puzzle</a></li><li><a href="/content/sudoku" target="_self">Dispatch Sudoku</a></li><li><a href="/content/her-voice-magazine" target="_self">Her Voice Magazine</a></li><li><a href="https://issuu.com/brainerd_dispatch" target="_self">Special Issues and Magazines</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4163207-50th-wedding'>50th Wedding </a></li><li><a href='/milestones/4163206-5-generations'>5 Generations</a></li><li><a href='/milestones/4163205-30th-birthday'>30th Birthday</a></li><li><a href='/milestones/new-arrivals/4162794-births-lakewood-health-system-staples'>Births: Lakewood Health System, Staples</a></li><li><a href='/milestones/4158156-three-fold-fraser-celebration'>Three Fold Fraser Celebration</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/extra-credit" target="_self">extra credit</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4165185-robert-j-sechser'>Robert J. Sechser</a></li><li><a href='/obituaries/4165182-richard-e-anderson'>Richard E. Anderson</a></li><li><a href='/obituaries/4165181-james-paul-glomski'>James Paul Glomski</a></li><li><a href='/obituaries/4165184-dennis-schupp'>Dennis Schupp</a></li><li><a href='/obituaries/4165183-robert-steve-mckee'>Robert Steve McKee</a></li></ul></div></div></li>
<li class='leaf'><a href="http://brainerddispatch.mycapture.com" target="_self">KLICK! &amp; More</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/content/crow-wing-custody" target="_self">Crow Wing Co. In-Custody</a></li><li><a href="/content/fly-brainerd-dispatch-twitter-feed" target="_self">On the Fly: Twitter feed</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.html?siteid=BDEE&amp;authonly=yes&amp;AuthControlID=BD&amp;BP=OK&amp;ID=customer&amp;d=" target="_self">e-paper</a></li><li><a href="/classifieds-classification/MINNESOTALEGALS" target="_self">legals</a></li><li><a href="/classifieds-classification/MNLEGALSFORECLOSURES" target="_self">foreclosures</a></li><li><a href="/classifieds-classification/MNLEGALSPROBATE" target="_self">probate</a></li><li><a href="/classifieds-classification/MNLEGALSPROBATE" target="_self">Public Notices</a></li></ul></div></div></li>
        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Brainerd,MN 56401"> <meta itemprop='articleBody' content="&lt;p&gt;CAMP RIPLEY—Following a damaging storm last fall, Camp Ripley and the Minnesota National Guard set plans in motion for the rebuilding of housing and maintenance structures on the installation.&lt;/p&gt;&lt;p&gt;&quot;The replacement strategy for outdated and damaged buildings is integrated into our long-range development plan to ensure Camp Ripley is able to meet future mission requirements,&quot; said Deputy Garrison Command Lt. Col. Chad Sackett.&lt;/p&gt;&lt;p&gt;The location of Camp Ripley was selected in 1929 by Minnesota's Adjutant General, Ellard Walsh, in order to replace the small, outmoded 200-acre training camp in southern Minnesota created in 1888.&lt;/p&gt;&lt;p&gt;Construction of buildings, utilities, field ranges, and roads began in 1930 and by June of 1931, as the first troops arrived for training, the cantonment area included a water tower, headquarters and maintenance buildings, supply warehouse, and six company-size mess halls. It marked the beginning of a steady progression of construction for the new training facility.&lt;/p&gt;&lt;p&gt;Since the early 1990s, Camp Ripley has continuously exercised the opportunity for development and modernization as the increase of training requirement for military and state partners progressed.&lt;/p&gt;&lt;p&gt;Modernization of troop facilities in Area 5 reflected this development as the old &quot;tin huts&quot; began being replaced by updated, concrete structures in early October of 2016. The new facilities will include five bays per building capable of accommodating 10 persons per bay with the availability of 20 per bay by adding bunks during a specific surge.&lt;/p&gt;&lt;p&gt;Each soldier will be allotted 90 square feet of additional space for equipment while providing space to accommodate a walkway for freedom of movement. Every space consists of bunk, foot locker, end table, electrical outlet, window and shelf with hanger rod. Metal doors with added screen doors will meet the needs of security and ventilation, and each bay will have an exterior access as well as secure access to adjacent bays.&lt;/p&gt;&lt;p&gt;The Facilities Management Officer on Camp Ripley has already set in motion plans following an EF-1 tornado that damaged troop billeting and maintenance structures on Sept. 7.&lt;/p&gt;&lt;p&gt;&quot;Camp Ripley had damage to 77 buildings, four of which suffered major damage including roofs torn off or moved off of concrete foundations,&quot; said a spokesperson conducting the investigation.&lt;/p&gt;&lt;p&gt;The storm temporarily affected operations on the installation as well as uprooted trees, destroyed security fences, federal, state and private vehicles in addition to communications and simulations training equipment.&lt;/p&gt;&lt;p&gt;&quot;Reconstruction of the four significantly damaged buildings will begin next summer and consist of the demolition, redesign and construction projected to be complete by summer 2018,&quot; said Maj. Patrick Foley, design and project management supervisor with the Facilities Management Office.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Camp Ripley: Camp Ripley drives on with rebuild"> <meta itemprop='author' content="Staff Sgt. Anthony Housey, Camp Ripley Public Affairs"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-11-22T23:44:43"> <meta itemprop='dateModified' content="2016-11-22T23:44:43"> <link itemprop='mainEntityOfPage' content="node/4165262"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.brainerddispatch.com/sites/default/files/styles/square_300/public/fieldimages/42/1122/0b7rw7divrmlxltrft09hefftsfk.jpg?itok=IVsIOUco"> <meta itemprop="width" content="3600"> <meta itemprop="height" content="2400"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Staff Sgt. Anthony Housey, Camp Ripley Public Affairs"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Camp Ripley: Camp Ripley drives on with rebuild "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Brainerd"> <meta itemprop='addressRegion' content="MN"> <meta itemprop='streetAddress' content="506 James St. / PO Box 974"> <meta itemprop='postalCode' content="56401"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Camp Ripley: Camp Ripley drives on with rebuild</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/staff-sgt-anthony-housey-camp-ripley-public-affairs'>Staff Sgt. Anthony Housey, Camp Ripley Public Affairs</a></span>
  <span class='node-byline-time'> on Nov 22, 2016  at 11:44 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/1122/0b7rw7divrmlxltrft09hefftsfk.jpg?itok=L2kweWhu' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/1122/0b7rw7divrmlxltrft09hefftsfk.jpg?itok=Pt-QjLNv'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Buildings damaged by the September, 2016, tornado. Photo by Staff Sgt. Anthony Housey</span><span class='slide-number'>1 / 3</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/1122/0b7rw7divrmlxouryzxjvylo5wjg.jpg?itok=HdBocFS9' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/1122/0b7rw7divrmlxouryzxjvylo5wjg.jpg?itok=a15KQDin'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Construction continued Monday as older buildings are replaces with solid, concrete structures in Camp Ripley&#039;s Area 5. Photo by Staff Sgt. Anthony Housey</span><span class='slide-number'>2 / 3</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/1122/0b7rw7divrmlxouzlrudxqkmxs2m.jpg?itok=JMZrywHl' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/1122/0b7rw7divrmlxouzlrudxqkmxs2m.jpg?itok=IZZWgzGy'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>In Camp Ripley&rsquo;s Area 5, outdated &quot;Tin Huts&quot; are being replaced by modern concrete structures offering better billeting conditions to units in training on the installation.  Photo by Staff Sgt. Anthony Housey</span><span class='slide-number'>3 / 3</span></div></div><div class='node-body'><p>CAMP RIPLEY—Following a damaging storm last fall, Camp Ripley and the Minnesota National Guard set plans in motion for the rebuilding of housing and maintenance structures on the installation.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>"The replacement strategy for outdated and damaged buildings is integrated into our long-range development plan to ensure Camp Ripley is able to meet future mission requirements," said Deputy Garrison Command Lt. Col. Chad Sackett.</p><p>The location of Camp Ripley was selected in 1929 by Minnesota's Adjutant General, Ellard Walsh, in order to replace the small, outmoded 200-acre training camp in southern Minnesota created in 1888.</p><p>Construction of buildings, utilities, field ranges, and roads began in 1930 and by June of 1931, as the first troops arrived for training, the cantonment area included a water tower, headquarters and maintenance buildings, supply warehouse, and six company-size mess halls. It marked the beginning of a steady progression of construction for the new training facility.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Since the early 1990s, Camp Ripley has continuously exercised the opportunity for development and modernization as the increase of training requirement for military and state partners progressed.</p><p>Modernization of troop facilities in Area 5 reflected this development as the old "tin huts" began being replaced by updated, concrete structures in early October of 2016. The new facilities will include five bays per building capable of accommodating 10 persons per bay with the availability of 20 per bay by adding bunks during a specific surge.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Each soldier will be allotted 90 square feet of additional space for equipment while providing space to accommodate a walkway for freedom of movement. Every space consists of bunk, foot locker, end table, electrical outlet, window and shelf with hanger rod. Metal doors with added screen doors will meet the needs of security and ventilation, and each bay will have an exterior access as well as secure access to adjacent bays.</p><p>The Facilities Management Officer on Camp Ripley has already set in motion plans following an EF-1 tornado that damaged troop billeting and maintenance structures on Sept. 7.</p><p>"Camp Ripley had damage to 77 buildings, four of which suffered major damage including roofs torn off or moved off of concrete foundations," said a spokesperson conducting the investigation.</p><p>The storm temporarily affected operations on the installation as well as uprooted trees, destroyed security fences, federal, state and private vehicles in addition to communications and simulations training equipment.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>"Reconstruction of the four significantly damaged buildings will begin next summer and consist of the demolition, redesign and construction projected to be complete by summer 2018," said Maj. Patrick Foley, design and project management supervisor with the Facilities Management Office.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.brainerddispatch.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/50605'>Camp Ripley</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/9156'>Minnesota National Guard</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/230509'>Lt. Col. Chad Sackett</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',11);
  ga('send', 'event', 'article', 'paragraphs', '11');
  ga('send', 'event', 'article', 'length', 'characters',2903);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',5746);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',11);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '11');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2903);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',5746);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4164278-level-3-moving-back-brainerd"><span class="number">1. </span>Level 3 moving back to Brainerd</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4165032-crow-wing-county-board-residents-scorn-snowplowing-response"><span class="number">2. </span>Crow Wing County Board: Residents scorn snowplowing response</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/state/4164679-man-dies-after-vehicle-collides-deer-rolls"><span class="number">3. </span>Man dies after vehicle collides with deer, rolls</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4165033-stuck-motorist"><span class="number">4. </span>Stuck Motorist</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4165019-county-seeks-residents-adoption-foster-care"><span class="number">5. </span>County seeks residents for adoption, foster care</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/lifestyles/was-brainerd/4165263-was-brainerd-nov-23">This Was Brainerd - Nov. 23<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4165262-camp-ripley-camp-ripley-drives-rebuild">Camp Ripley: Camp Ripley drives on with rebuild<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4165261-ask-trooper-headlights-important-driving-safety">Ask a Trooper: Headlights important for driving safety<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4165260-sheriffs-corner-drive-caution-winter-weather">Sheriff's Corner: Drive with caution in winter weather<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4165022-plan-ahead-and-check-conditions-holiday-travel-mndot-says">Plan ahead and check conditions before holiday travel, MnDOT says<span class='latest-date'>3 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/brainerddispatch" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/brd_dispatch" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/brainerddispatch" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Brainerd Dispatch</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Brainerd Dispatch</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">506 James St. / PO Box 974</div>
      <span class="locality">Brainerd</span>, 
      <span class="region">MN</span> 
      <span class="postal-code">56401</span>
    </div>

    Call us at <div class="tel">(218) 829-4705</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=brainerddispatch.com&tags=News,Camp Ripley, Minnesota National Guard, Lt. Col. Chad Sackett',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ogt15v"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>