<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News,accident, Minnesota, St. Paul" />
<meta property="news_keywords" content="News,accident, Minnesota, St. Paul" />
<meta property="description" content="ST. PAUL—&amp;quot;Help!,&amp;quot; a man called repeatedly after falling about 40 feet last week and landing in a small space between a downtown St. Paul parking..." />
<meta property="author" content="Mara H. Gottfried /  St. Paul Pioneer Press" />
<meta property="article:publisher" content="https://www.facebook.com/brainerddispatch" />
<meta property="article:published_time" content="2017-11-17T21:09:06-06:00" />
<meta property="article:modified_time" content="2017-11-17T21:09:06-06:00" />
<meta property="twitter:url" content="http://www.brainerddispatch.com/news/4361625-man-stuck-between-downtown-st-paul-structures-was-hard-find-dark-frigid-night" />
<meta property="article:tag" content="News,accident, Minnesota, St. Paul" />
<meta property="twitter:image" content="http://www.brainerddispatch.com/sites/default/files/styles/16x9_430/public/fieldimages/1/1117/firetruck.01.jpg?itok=bVvChAse" />
<meta property="twitter:title" content="Man stuck between downtown St. Paul structures was hard to find..." />
<meta property="og:url" content="http://www.brainerddispatch.com/news/4361625-man-stuck-between-downtown-st-paul-structures-was-hard-find-dark-frigid-night" />
<meta property="twitter:description" content="ST. PAUL—&amp;quot;Help!,&amp;quot; a man called repeatedly after falling about 40 feet last week and landing in a small space between a downtown St. Paul parking garage and building.He dialed 911 from his cellphone and reported he woke up in the middle of an alley and was between buildings. He said he couldn&#039;t..." />
<meta property="twitter:card" content="summary_large_image" />
<meta property="og:title" content="Man stuck between downtown St. Paul structures was hard to find..." />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.brainerddispatch.com/sites/default/files/styles/16x9_1240/public/fieldimages/1/1117/firetruck.01.jpg?itok=gaXv8CNX" />
<meta property="og:description" content="ST. PAUL—&amp;quot;Help!,&amp;quot; a man called repeatedly after falling about 40 feet last week and landing in a small space between a downtown St. Paul parking garage and building.He dialed 911 from his cellphone and reported he woke up in the middle of an alley and was between buildings. He said he couldn&#039;t..." />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.brainerddispatch.com/news/4361625-man-stuck-between-downtown-st-paul-structures-was-hard-find-dark-frigid-night?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4361625" />
<link rel="canonical" href="/news/4361625-man-stuck-between-downtown-st-paul-structures-was-hard-find-dark-frigid-night" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Man stuck between downtown St. Paul structures was hard to find on dark, frigid night | Brainerd Dispatch</title>
    <link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ozjr22" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ozjr22" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/css/global-no-mqs.css?ozjr22" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/css/global.css?ozjr22" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-3226552-19', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ozjr22"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ozjr22"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/brainerddispatch', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/brainerddispatch', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-BrainerdDispatch"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4361625 node-type-article domain-www-brainerddispatch-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Brainerd Dispatch"><img src="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/logo.png" alt="Brainerd Dispatch" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Brainerd Dispatch</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4361625-man-stuck-between-downtown-st-paul-structures-was-hard-find-dark-frigid-night" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/brainerddispatch_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4361630-roundabouts-soften-crash-outcomes-traffic-circle-south-moorhead-has-made-intersection'>Roundabouts soften crash outcomes: Traffic circle south of Moorhead has made intersection much safer </a></li><li><a href='/news/4361625-man-stuck-between-downtown-st-paul-structures-was-hard-find-dark-frigid-night'>Man stuck between downtown St. Paul structures was hard to find on dark, frigid night</a></li><li><a href='/news/4361001-chamber-celebration-attracts-record-crowd-paul-bunyan'>Chamber celebration attracts record crowd, Paul Bunyan</a></li><li><a href='/news/4361598-trump-halts-big-game-trophy-decision'>Trump halts big-game trophy decision</a></li><li><a href='/news/4361583-norm-coleman-says-hed-have-beaten-franken-2008-if-groping-photo-had-been-public'>Norm Coleman says he’d have beaten Franken in 2008 if groping photo had been public</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/weather" target="_self">weather</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/tags/elsewhere" target="_self">elsewhere</a></li><li><a href="/news/offbeat" target="_self">offbeat</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/agriculture/4361502-eye-sky-will-help-renville-county-enforce-buffer-law'>Eye in sky will help Renville County enforce buffer law</a></li><li><a href='/business/small-business/4360307-destination-downtown-finalist-last-turn-saloon-builds-legacy'>Destination Downtown finalist: Last Turn Saloon builds on legacy</a></li><li><a href='/business/4360346-tenacity-helped-build-business-legacy-arnie-johnson'>Tenacity helped build business legacy for Arnie Johnson</a></li><li><a href='/business/small-business/4358486-destination-downtown-finalist-purple-fern-vision-creates-more'>Destination Downtown finalist: Purple Fern vision creates more than a boutique</a></li><li><a href='/business/technology/4358001-tech-savvy-how-do-you-transfer-photo-slides-prints'>Tech Savvy: How do you transfer photo slides into prints?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/business-briefs" target="_self">business briefs</a></li><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">place a business brief</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/swimming-and-diving/4361661-mens-college-swimming-former-staples-motley-standout-inducted-m'>Men&#039;s College Swimming: Former Staples-Motley standout inducted into &#039;M&#039; Club Hall of Fame</a></li><li><a href='/sports/4361645-senior-forward-thomas-leads-minnesota-duluth-3-1-win-miami'>Senior forward Thomas leads Minnesota Duluth to 3-1 win at Miami</a></li><li><a href='/sports/basketball/4361627-girls-basketball-deerwood-girl-wins-free-throw-title'>Girls Basketball: Deerwood girl wins free throw title</a></li><li><a href='/sports/football/4361595-what-spiritual-part-pj-flecks-gophers-football-makeover'>What is the &#039;spiritual&#039; part of P.J. Fleck&#039;s Gophers football makeover?</a></li><li><a href='/sports/hockey/4361591-dont-call-it-blind-shot-wilds-jason-zucker-knew-where-game-winner-was-headed'>Don&#039;t call it a blind shot: Wild&#039;s Jason Zucker knew where game-winner was headed</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/semi-pro" target="_self">Semi-Pro</a></li><li><a href="/sports/pro-sports" target="_self">Pro-Sports</a></li><li><a href="/tags/auto-racing" target="_self">auto racing</a></li><li><a href="/tags/athlete" target="_self">Athlete of the Week</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4361422-commentary-dont-hold-your-breath-reckoning-bill-clinton'>Commentary: Don&#039;t hold your breath for a &#039;reckoning&#039; on Bill Clinton</a></li><li><a href='/opinion/4361227-im-feminist-i-study-rape-culture-and-i-dont-want-al-franken-resign'>I&#039;m a feminist. I study rape culture. And I don&#039;t want Al Franken to resign.</a></li><li><a href='/opinion/editorials/4360971-our-opinion-good-luck-state-warriors-patriots-and-pioneers'>Our Opinion: Good luck at state Warriors, Patriots and Pioneers</a></li><li><a href='/opinion/letters/4360966-reader-opinion-use-headlights'>Reader Opinion: Use headlights</a></li><li><a href='/opinion/letters/4360968-reader-opinion-more-leftist-lies'>Reader Opinion: More leftist lies</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/our-opinion" target="_self">our opinion</a></li><li><a href="/tags/guest-opinion" target="_self">guest opinion</a></li><li><a href="/opinion/reader-opinion" target="_self">reader opinion</a></li><li><a href="/opinion/other-opinion" target="_self">other opinion</a></li><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/basic-page/3933107-reader-opinion-write-us-letter-or-send-us-email" target="_self">Send Your Opinion</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4354412-record-success-camp-ripley-archery-hunt'>Record success at Camp Ripley archery hunt</a></li><li><a href='/outdoors/4354268-dnr-hunt-cwd-evidence-weekend'>DNR on the hunt for CWD evidence this weekend</a></li><li><a href='/outdoors/4354073-mille-lacs-winter-anglers-allowed-1-walleye'>Mille Lacs winter anglers allowed 1 walleye</a></li><li><a href='/outdoors/4351819-zebra-mussels-confirmed-serpent-lake'>Zebra mussels confirmed in Serpent Lake</a></li><li><a href='/outdoors/4350795-outdoor-notes-oct-29'>Outdoor Notes for Oct. 29</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.northlandoutdoors.com" target="_self">Northland Outdoors</a></li><li><a href="/basic-page/3706884-outdoor-traditions-magazine" target="_self">Outdoor Traditions Magazine</a></li></ul></div></div></li><li class='leaf'><a href="/lifestyle" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyle/health/4361071-getting-dog-might-just-save-your-life'>Getting a dog might just save your life</a></li><li><a href='/lifestyle/food/4360999-we-want-your-recipes-goodest-goodie-contest'>We want your recipes for the Goodest Goodie contest!</a></li><li><a href='/lifestyle/4360711-missing-four-cats-reward-100000'>Missing: Four cats. Reward: $100,000</a></li><li><a href='/lifestyle/food/4358632-theres-more-pumpkin-pie-3-recipes-try'>There&#039;s more to pumpkin than pie ... 3 recipes to try</a></li><li><a href='/lifestyle/family/4358629-brother-i-didnt-want-becomes-key-parenting-success'>Brother I didn&#039;t want becomes key to parenting success</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food-tag3" target="_self">food</a></li><li><a href="/tags/health-tag6" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/tech" target="_self">Science and Tech</a></li><li><a href="/tags/was-brainerd" target="_self">This Was Brainerd</a></li><li><a href="/tags/whats-doing" target="_self">What&#039;s Doing</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4361118-fred-and-ginger-kate-and-leo-when-movie-couples-make-fans-hope-real-life-love'>From Fred and Ginger to Kate and Leo: When movie couples make fans hope for real-life love</a></li><li><a href='/entertainment/radio/4360309-mpr-brainerd-back-air-after-repairs'>MPR in Brainerd back on air after repairs</a></li><li><a href='/entertainment/music/4359857-lakes-jam-announces-lineup-2018'>Lakes Jam announces lineup for 2018</a></li><li><a href='/entertainment/television/4359841-jimmy-fallon-host-live-super-bowl-edition-tonight-show-minneapolis'>Jimmy Fallon to host live Super Bowl edition of ‘The Tonight Show’ in Minneapolis</a></li><li><a href='/entertainment/podcasts/4358743-dispatchcast-3-downtown-brainerd-dreamers-1-prize'>DispatchCast: 3 downtown Brainerd dreamers, 1 prize</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/content/brainerd-dispatch-calendar/%23/56401-brainerd/all/today%3Fradius_miles%3D50" target="_self">Event Calendar</a></li><li><a href="/content/dispatch-crossword" target="_self">Crossword Puzzle</a></li><li><a href="/content/sudoku" target="_self">Dispatch Sudoku</a></li><li><a href="/content/her-voice-magazine" target="_self">Her Voice Magazine</a></li><li><a href="https://issuu.com/brainerd_dispatch" target="_self">Special Issues and Magazines</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/new-arrivals/4358002-lakewood-health-system-staples-births'>Lakewood Health System, Staples, births</a></li><li><a href='/milestones/new-arrivals/4357987-essentia-health-st-josephs-medical-center-brainerd-births'>Essentia Health-St. Joseph&#039;s Medical Center, Brainerd, births</a></li><li><a href='/milestones/4358219-del-ria'>Del Ria</a></li><li><a href='/milestones/4358218-al-libera'> Al Libera</a></li><li><a href='/milestones/4358217-britt'>Britt</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4361146-rachel-agnes-lund'>Rachel Agnes Lund</a></li><li><a href='/obituaries/4361147-holly-poser'>Holly Poser</a></li><li><a href='/obituaries/4360444-donald-shirley'>Donald A. Shirley</a></li><li><a href='/obituaries/4361148-gerald-r-seaton'>Gerald R. Seaton</a></li><li><a href='/obituaries/4361486-erma-pavlacky'>Erma Pavlacky</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://brainerddispatch.mycapture.com" target="_self">KLICK! &amp; More</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/content/crow-wing-custody" target="_self">Crow Wing Co. In-Custody</a></li><li><a href="/content/fly-brainerd-dispatch-twitter-feed" target="_self">On the Fly: Twitter feed</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.html?siteid=BDEE&amp;authonly=yes&amp;AuthControlID=BD&amp;BP=OK&amp;ID=customer&amp;d=" target="_self">e-paper</a></li><li><a href="/classifieds-classification/MINNESOTALEGALS" target="_self">legals</a></li><li><a href="/classifieds-classification/MNLEGALSFORECLOSURES" target="_self">foreclosures</a></li><li><a href="/classifieds-classification/MNLEGALSPROBATE" target="_self">probate</a></li><li><a href="/classifieds-classification/MNLEGALSPROBATE" target="_self">Public Notices</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Brainerd,MN 56401"> <meta itemprop='articleBody' content="&lt;p&gt;ST. PAUL—&quot;Help!,&quot; a man called repeatedly after falling about 40 feet last week and landing in a small space between a downtown St. Paul parking garage and building.&lt;/p&gt;&lt;p&gt;He dialed 911 from his cellphone and reported he woke up in the middle of an alley and was between buildings. He said he couldn't move his leg. He conveyed that he was near Cedar Street and Kellogg Boulevard, but didn't know exactly where.&lt;/p&gt;&lt;p&gt;Police officers searched the area, though finding the man was difficult as his voice echoed between the buildings and around the parking ramp, said Sgt. Mike Ernster, a St. Paul police spokesman. After nearly an hour, two officers found the man and firefighters set up a complicated rescue.&lt;/p&gt;&lt;p&gt;The leaders of the St. Paul police and fire departments praised their employees' work on Friday.&lt;/p&gt;&lt;p&gt;&quot;I'm incredibly proud of our officers,&quot; said Police Chief Todd Axtell. &quot;They knew someone was in trouble and needed help — and they never gave up. Thanks to their persistence, and the exceptional work of the St. Paul Fire Department, the man survived and is expected to recover. If not for the great work of our public servants, this story could have had a different, more tragic ending.&quot;&lt;/p&gt;&lt;p&gt;The police and fire departments said it's a mystery how the man wound up between the parking ramp and the building next to it.&lt;/p&gt;&lt;p&gt;Paramedics took the man to Regions Hospital with a badly broken leg, Ernster said.&lt;/p&gt;&lt;p&gt;&quot;He was in a very precarious situation,&quot; said St. Paul Acting Fire Chief Matt Simpson. &quot;The only way he could get into that predicament was falling from the second level of the parking garage. ... He was unable to get out due to his injuries and the position he had fallen into.&quot;&lt;/p&gt;&lt;p&gt;Firefighters could get to the man only from above — from the garage's second level, Simpson said. They reached him using ladders and ropes. On the ground, firefighters had little room to work because there was only a 3- to 4-foot span between the parking garage and the building next to it.&lt;/p&gt;&lt;p&gt;Firefighters pulled the man out, using a rescue basket, Simpson said.&lt;/p&gt;&lt;p&gt;The man's initial 911 call came about 11:45 p.m. Nov. 9. He was confused and asking the 911 operator what happened to him, according to Ernster. He said he was cold. It was 12 degrees just before midnight and even more frigid with the wind chill, Simpson said.&lt;/p&gt;&lt;p&gt;&quot;Time was definitely of the essence,&quot; he said.&lt;/p&gt;&lt;p&gt;But the man's calls with 911 kept disconnecting and the Ramsey County Emergency Communications Center continued calling him back, Ernster said. Two people who live in the area also called 911 and reported hearing a man yelling for help.&lt;/p&gt;&lt;p&gt;&quot;It was really hard to pinpoint where he was — the officers couldn't tell if he was actually in the parking ramp or if his voice was traveling into the parking ramp and echoing,&quot; Ernster said.&lt;/p&gt;&lt;p&gt;Body camera footage from officer Cody Blanshan captured the moment that he and officer Joshua Boon found the man about 12:40 a.m.&lt;/p&gt;&lt;p&gt;After that, it took firefighters 30 to 40 minutes to get the man to safety, Simpson said.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Man stuck between downtown St. Paul structures was hard to find on dark, frigid night"> <meta itemprop='author' content="Mara H. Gottfried / St. Paul Pioneer Press"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-11-17T21:09:06"> <meta itemprop='dateModified' content="2017-11-17T21:09:06"> <link itemprop='mainEntityOfPage' content="node/4361625"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.brainerddispatch.com/sites/default/files/styles/square_300/public/fieldimages/1/1117/firetruck.01.jpg?itok=xMCy22Or"> <meta itemprop="width" content="5570"> <meta itemprop="height" content="3677"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Mara H. Gottfried / St. Paul Pioneer Press"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Man stuck between downtown St. Paul structures was hard to find on dark, frigid night "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Brainerd"> <meta itemprop='addressRegion' content="MN"> <meta itemprop='streetAddress' content="506 James St. / PO Box 974"> <meta itemprop='postalCode' content="56401"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Man stuck between downtown St. Paul structures was hard to find on dark, frigid night</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/mara-h-gottfried-st-paul-pioneer-press-7'>Mara H. Gottfried /  St. Paul Pioneer Press</a></span>
  <span class='node-byline-time'> Today  at 9:09 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/1/1117/firetruck.01.jpg?itok=E96n0Cjb' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/1/1117/firetruck.01.jpg?itok=a-yZzxRi'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>ST. PAUL—"Help!," a man called repeatedly after falling about 40 feet last week and landing in a small space between a downtown St. Paul parking garage and building.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_ukbxjywdri6cuoztsc44qdmqyq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>He dialed 911 from his cellphone and reported he woke up in the middle of an alley and was between buildings. He said he couldn't move his leg. He conveyed that he was near Cedar Street and Kellogg Boulevard, but didn't know exactly where.</p><p>Police officers searched the area, though finding the man was difficult as his voice echoed between the buildings and around the parking ramp, said Sgt. Mike Ernster, a St. Paul police spokesman. After nearly an hour, two officers found the man and firefighters set up a complicated rescue.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The leaders of the St. Paul police and fire departments praised their employees' work on Friday.</p><p>"I'm incredibly proud of our officers," said Police Chief Todd Axtell. "They knew someone was in trouble and needed help — and they never gave up. Thanks to their persistence, and the exceptional work of the St. Paul Fire Department, the man survived and is expected to recover. If not for the great work of our public servants, this story could have had a different, more tragic ending."</p><p>The police and fire departments said it's a mystery how the man wound up between the parking ramp and the building next to it.</p><p>Paramedics took the man to Regions Hospital with a badly broken leg, Ernster said.</p><p>"He was in a very precarious situation," said St. Paul Acting Fire Chief Matt Simpson. "The only way he could get into that predicament was falling from the second level of the parking garage. ... He was unable to get out due to his injuries and the position he had fallen into."</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Firefighters could get to the man only from above — from the garage's second level, Simpson said. They reached him using ladders and ropes. On the ground, firefighters had little room to work because there was only a 3- to 4-foot span between the parking garage and the building next to it.</p><p>Firefighters pulled the man out, using a rescue basket, Simpson said.</p><p>The man's initial 911 call came about 11:45 p.m. Nov. 9. He was confused and asking the 911 operator what happened to him, according to Ernster. He said he was cold. It was 12 degrees just before midnight and even more frigid with the wind chill, Simpson said.</p><p>"Time was definitely of the essence," he said.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>But the man's calls with 911 kept disconnecting and the Ramsey County Emergency Communications Center continued calling him back, Ernster said. Two people who live in the area also called 911 and reported hearing a man yelling for help.</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>"It was really hard to pinpoint where he was — the officers couldn't tell if he was actually in the parking ramp or if his voice was traveling into the parking ramp and echoing," Ernster said.</p><p>Body camera footage from officer Cody Blanshan captured the moment that he and officer Joshua Boon found the man about 12:40 a.m.</p><p>After that, it took firefighters 30 to 40 minutes to get the man to safety, Simpson said.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Brainerd Dispatch</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.brainerddispatch.com/node/4359881"><img typeof="foaf:Image" src="http://www.brainerddispatch.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1115/mediaownershiprules17974423.jpg?itok=g1_scFwR" alt="Ajit Pai, chairman of the Federal Communications Commission, at the agency&#039;s headquarters in Washington, June 23, 2017. The FCC on Oct. 25 announced plans to eliminate decades-old media ownership rules meant to protect local coverage and diversity in media voices. (Eric Thayer/copyright 2017 The New York Times) " />Commentary: The FCC vote that could put local news at risk</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.brainerddispatch.com/node/4359596"><img typeof="foaf:Image" src="http://www.brainerddispatch.com/sites/default/files/styles/16x9_315/public/fieldimages/42/1114/1115teen-crash.jpg?itok=3oZz1M3L" alt="A 16-year-old teen was injured in a two-vehicle crash at 3:28 p.m. Monday on Highland Scenic Road in Baxter. BrainerdDispatch.com Illustration" />Crash sends teen to hospital</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.brainerddispatch.com/node/4359646"><img typeof="foaf:Image" src="http://www.brainerddispatch.com/sites/default/files/styles/16x9_315/public/fieldimages/42/1114/1115vehicle-road.jpg?itok=zKCl0OtZ" alt="A 43-year-old Baxter woman was injured Monday when the vehicle she was driving ran off Highway 371 and crashed onto Evergreen Drive in Baxter. BrainerdDispatch.com Illustration" />Vehicle runs off road, injures driver</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Brainerd Dispatch</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.brainerddispatch.com/node/4359881"><img typeof="foaf:Image" src="http://www.brainerddispatch.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1115/mediaownershiprules17974423.jpg?itok=g1_scFwR" alt="Ajit Pai, chairman of the Federal Communications Commission, at the agency&#039;s headquarters in Washington, June 23, 2017. The FCC on Oct. 25 announced plans to eliminate decades-old media ownership rules meant to protect local coverage and diversity in media voices. (Eric Thayer/copyright 2017 The New York Times) " />Commentary: The FCC vote that could put local news at risk</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.brainerddispatch.com/node/4359596"><img typeof="foaf:Image" src="http://www.brainerddispatch.com/sites/default/files/styles/16x9_315/public/fieldimages/42/1114/1115teen-crash.jpg?itok=3oZz1M3L" alt="A 16-year-old teen was injured in a two-vehicle crash at 3:28 p.m. Monday on Highland Scenic Road in Baxter. BrainerdDispatch.com Illustration" />Crash sends teen to hospital</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.brainerddispatch.com/node/4359646"><img typeof="foaf:Image" src="http://www.brainerddispatch.com/sites/default/files/styles/16x9_315/public/fieldimages/42/1114/1115vehicle-road.jpg?itok=zKCl0OtZ" alt="A 43-year-old Baxter woman was injured Monday when the vehicle she was driving ran off Highway 371 and crashed onto Evergreen Drive in Baxter. BrainerdDispatch.com Illustration" />Vehicle runs off road, injures driver</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.brainerddispatch.com/taxonomy/term/1'>News</a><a class='topic tag' href='//www.brainerddispatch.com/taxonomy/term/1143'>accident</a><a class='topic tag' href='//www.brainerddispatch.com/taxonomy/term/1121'>Minnesota</a><a class='topic tag' href='//www.brainerddispatch.com/taxonomy/term/2389'>St. Paul</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',16);
  ga('send', 'event', 'article', 'paragraphs', '16');
  ga('send', 'event', 'article', 'length', 'characters',3096);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',4111);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',16);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '16');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3096);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',4111);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/swimming-and-diving/4361661-mens-college-swimming-former-staples-motley-standout-inducted-m">Men's College Swimming: Former Staples-Motley standout inducted into 'M' Club Hall of Fame<span class='latest-date'>5 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4361645-senior-forward-thomas-leads-minnesota-duluth-3-1-win-miami">Senior forward Thomas leads Minnesota Duluth to 3-1 win at Miami<span class='latest-date'>45 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4361630-roundabouts-soften-crash-outcomes-traffic-circle-south-moorhead-has-made-intersection">Roundabouts soften crash outcomes: Traffic circle south of Moorhead has made intersection much safer <span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4361627-girls-basketball-deerwood-girl-wins-free-throw-title">Girls Basketball: Deerwood girl wins free throw title<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4361625-man-stuck-between-downtown-st-paul-structures-was-hard-find-dark-frigid-night">Man stuck between downtown St. Paul structures was hard to find on dark, frigid night<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/4361001-chamber-celebration-attracts-record-crowd-paul-bunyan">Chamber celebration attracts record crowd, Paul Bunyan<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/pets/4361616-pets-week">Pets of the Week<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/4361598-trump-halts-big-game-trophy-decision">Trump halts big-game trophy decision<span class='latest-date'>2 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/brainerddispatch" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/BrainerdDailyDispatch/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+brainerddispatch.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/brd_dispatch" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/brainerddispatch" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Brainerd Dispatch</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Brainerd Dispatch</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">506 James St. / PO Box 974</div>
      <span class="locality">Brainerd</span>, 
      <span class="region">MN</span> 
      <span class="postal-code">56401</span>
    </div>

    Call us at <div class="tel">(218) 829-4705</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=brainerddispatch.com&tags=News,accident, Minnesota, St. Paul',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ozjr22"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ozjr22"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ozjr22"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ozjr22"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
