<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, business,Cherrywood Hand Dyed Fabrics, Brainerd-based business, Colorist, Karla Overland, fabric, suede, colors, dye, The Cherrywood Store, colorz Quilt Shop, Arlo Hill, Linda McQuaid, Donna Anderson, Darla Grotzke, Lorrene Maroney, Betty Jo Franzen, Baxter, Progress" />
<meta property="news_keywords" content="News, business,Cherrywood Hand Dyed Fabrics, Brainerd-based business, Colorist, Karla Overland, fabric, suede, colors, dye, The Cherrywood Store, colorz Quilt Shop, Arlo Hill, Linda McQuaid, Donna Anderson, Darla Grotzke, Lorrene Maroney, Betty Jo Franzen, Baxter, Progress" />
<meta property="description" content="BAXTER—Cherrywood Hand Dyed Fabrics, a Baxter-based business employing only seven women, may be small but it has made an impact across the globe.Cherrywood..." />
<meta property="author" content="Jennifer Stockinger" />
<meta property="article:tag" content="News, business,Cherrywood Hand Dyed Fabrics, Brainerd-based business, Colorist, Karla Overland, fabric, suede, colors, dye, The Cherrywood Store, colorz Quilt Shop, Arlo Hill, Linda McQuaid, Donna Anderson, Darla Grotzke, Lorrene Maroney, Betty Jo Franzen, Baxter, Progress" />
<meta property="article:publisher" content="https://www.facebook.com/brainerddispatch" />
<meta property="article:published_time" content="2017-09-05T07:01:00-05:00" />
<meta property="image:alt" content="Cherrywood Hand Dyed Fabrics owner/colorist Karla Overland smiles as she talks about the business and all the different colors Cherrywood creates at the studio in the Baxter Industrial Park. Steve Kohls/Brainerd Dispatch
" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Progress: Cherrywood: Small Brainerd business makes colorful..." />
<meta property="twitter:image" content="http://www.brainerddispatch.com/sites/default/files/styles/16x9_430/public/fieldimages/42/0904/0b3axyh3ek8hfalq3u1robguxsnc.jpg?itok=XiEAYzeZ" />
<meta property="article:modified_time" content="2017-09-05T07:01:00-05:00" />
<meta property="twitter:url" content="http://www.brainerddispatch.com/news/business/4322604-progress-cherrywood-small-brainerd-business-makes-colorful-global-impact" />
<meta property="image:title" content="Cherrywood Hand Dyed Fabrics owner/colorist Karla Overland smiles as she talks about the business and all the different colors Cherrywood creates at the studio in the Baxter Industrial Park. Steve Kohls/Brainerd Dispatch" />
<meta property="twitter:description" content="BAXTER—Cherrywood Hand Dyed Fabrics, a Baxter-based business employing only seven women, may be small but it has made an impact across the globe.Cherrywood owner/colorist Karla Overland has taken the hand-dyeing business from Brainerd to New York City and Houston to overseas to Dubai. Soon, Overland..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="BAXTER—Cherrywood Hand Dyed Fabrics, a Baxter-based business employing only seven women, may be small but it has made an impact across the globe.Cherrywood owner/colorist Karla Overland has taken the hand-dyeing business from Brainerd to New York City and Houston to overseas to Dubai. Soon, Overland..." />
<meta property="og:url" content="http://www.brainerddispatch.com/news/business/4322604-progress-cherrywood-small-brainerd-business-makes-colorful-global-impact" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.brainerddispatch.com/sites/default/files/styles/16x9_1240/public/fieldimages/42/0904/0b3axyh3ek8hfalq3u1robguxsnc.jpg?itok=AEYXX8ZT" />
<meta property="og:title" content="Progress: Cherrywood: Small Brainerd business makes colorful..." />
<meta property="og:image:height" content="698" />
<link rel="apple-touch-icon" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.brainerddispatch.com/news/business/4322604-progress-cherrywood-small-brainerd-business-makes-colorful-global-impact?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4322604" />
<link rel="canonical" href="/news/business/4322604-progress-cherrywood-small-brainerd-business-makes-colorful-global-impact" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Progress: Cherrywood: Small Brainerd business makes colorful global impact | Brainerd Dispatch</title>
    <link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/css/global-no-mqs.css?ovi9zx" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/css/global.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-3226552-19', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ovi9zx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/brainerddispatch', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/brainerddispatch', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/brainerddispatch', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-BrainerdDispatch"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4322604 node-type-article domain-www-brainerddispatch-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Brainerd Dispatch"><img src="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/logo.png" alt="Brainerd Dispatch" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Brainerd Dispatch</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/business/4322604-progress-cherrywood-small-brainerd-business-makes-colorful-global-impact" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/brainerddispatch_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4321234-choir-shares-message-hope-and-life'>Choir shares message of hope and life</a></li><li><a href='/news/4322678-breastfeeding-resources-support-moms-businesses'>Breastfeeding resources support moms, businesses</a></li><li><a href='/news/business/4322606-progress-tomatillo-virtuosos-latino-farmers-find-success-difficult-crop'>Progress: Tomatillo virtuosos: Latino farmers find success with difficult crop</a></li><li><a href='/news/4322587-brutal-attack-injures-bhs-grad-fargo'>Brutal attack injures BHS grad in Fargo</a></li><li><a href='/news/4322636-congress-returns-brutal-sept-schedule-harvey-relief-debt-ceiling-and-much-more'>Congress returns to a brutal Sept. schedule: Harvey relief, debt ceiling and much more</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/weather" target="_self">weather</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/elsewhere" target="_self">elsewhere</a></li><li><a href="/news/offbeat" target="_self">offbeat</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4322593-stock-car-racing-axes-were-dropping-ncs'>Stock Car Racing: Axes were dropping at NCS</a></li><li><a href='/sports/4322588-dickerson-leads-rays-past-twins-11-4'>Dickerson leads Rays past Twins 11-4</a></li><li><a href='/sports/4322559-wilds-downtown-practice-facility-set-december-opening'>Wild&#039;s downtown practice facility set for December opening</a></li><li><a href='/sports/4322555-gophers-pass-rusher-taiyon-devers-held-out-coach-pj-fleck'>Gophers&#039; pass rusher Tai&#039;yon Devers held out by coach P.J. Fleck</a></li><li><a href='/sports/4322554-twins-miguel-sano-slowly-resumes-baseball-activity'>Twins&#039; Miguel Sano slowly resumes baseball activity</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/semi-pro" target="_self">Semi-Pro</a></li><li><a href="/sports/pro-sports" target="_self">Pro-Sports</a></li><li><a href="/sports/auto-racing" target="_self">auto racing</a></li><li><a href="/tags/athlete" target="_self">Athlete of the Week</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/reader-opinion/4322573-reader-opinion-jobs-faith'>Reader Opinion: Job&#039;s faith</a></li><li><a href='/opinion/reader-opinion/4322571-reader-opinion-upper-class-no-class'>Reader Opinion: Upper class with no class</a></li><li><a href='/opinion/guest-opinion/4322365-guest-opinion-charge-my-fellow-members-congress'>Guest Opinion: A charge to my fellow members of Congress</a></li><li><a href='/opinion/columns/4321448-make-world-better-wave-passersby'>Make the world better - wave at passersby </a></li><li><a href='/opinion/our-opinion/4322362-our-opinion-future-looks-bright-downtown-brainerd'>Our Opinion: Future looks bright for downtown Brainerd</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/our-opinion" target="_self">our opinion</a></li><li><a href="/opinion/guest-opinion" target="_self">guest opinion</a></li><li><a href="/opinion/reader-opinion" target="_self">reader opinion</a></li><li><a href="/opinion/other-opinion" target="_self">other opinion</a></li><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/basic-page/3933107-reader-opinion-write-us-letter-or-send-us-email" target="_self">Send Your Opinion</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4322591-wild-ricing-season-underway'>Wild ricing season underway</a></li><li><a href='/outdoors/4322221-outdoor-notes-sept-3'>Outdoor Notes for Sept. 3</a></li><li><a href='/outdoors/4322215-whats-outdoors-fishing-has-no-boundaries-special-event'>What&#039;s Up Outdoors: Fishing Has No Boundaries a special event</a></li><li><a href='/outdoors/4322219-fishing-report-sept-3'>Fishing report for Sept. 3</a></li><li><a href='/outdoors/4322217-fall-color-near-merrifield'>Fall color near Merrifield</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.northlandoutdoors.com" target="_self">Northland Outdoors</a></li><li><a href="/basic-page/3706884-outdoor-traditions-magazine" target="_self">Outdoor Traditions Magazine</a></li></ul></div></div></li><li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/health/4322677-3-things-better-health'>3 Things for Better Health</a></li><li><a href='/lifestyles/was-brainerd/4322564-was-brainerd-sept-5'>This Was Brainerd - Sept. 5</a></li><li><a href='/lifestyles/was-brainerd/4322360-was-brainerd-sept-4'>This Was Brainerd - Sept. 4</a></li><li><a href='/lifestyles/whats-doing/4321369-whats-doing-sept-3'>What&#039;s Doing - Sept. 3</a></li><li><a href='/lifestyles/4321390-ask-master-gardener-when-harvest-brussels-sprouts'>Ask the Master Gardener: When to harvest Brussels sprouts?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyles/food" target="_self">food</a></li><li><a href="/lifestyles/health" target="_self">health</a></li><li><a href="/lifestyles/religion" target="_self">religion</a></li><li><a href="/lifestyles/tech" target="_self">Science and Tech</a></li><li><a href="/lifestyles/was-brainerd" target="_self">This Was Brainerd</a></li><li><a href="/lifestyles/whats-doing" target="_self">What&#039;s Doing</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4322600-legacy-chorale-kick-season-new-orleans-style'>Legacy Chorale to kick off season New Orlean&#039;s style</a></li><li><a href='/entertainment/4320574-wonderful-and-wild-dueling-pianos-kicks-clc-season'>Wonderful and Wild; Dueling Pianos kicks off CLC season</a></li><li><a href='/entertainment/4320579-performing-arts-aug-31'>Performing Arts - Aug. 31</a></li><li><a href='/entertainment/4320578-special-events-aug-31'>Special Events - Aug. 31</a></li><li><a href='/entertainment/4320573-glapa-performing-arts-season-kick-sept-2'>GLAPA performing arts season to kick-off Sept. 2</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/content/brainerd-dispatch-calendar/%23/56401-brainerd/all/today%3Fradius_miles%3D50" target="_self">Event Calendar</a></li><li><a href="/content/dispatch-crossword" target="_self">Crossword Puzzle</a></li><li><a href="/content/sudoku" target="_self">Dispatch Sudoku</a></li><li><a href="/content/her-voice-magazine" target="_self">Her Voice Magazine</a></li><li><a href="https://issuu.com/brainerd_dispatch" target="_self">Special Issues and Magazines</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/special-occasions/4321387-4-siblings-90s-meet'>4 Siblings in 90s meet</a></li><li><a href='/milestones/4322213-almeda-kath'>Almeda Kath</a></li><li><a href='/milestones/4322212-robert-lindorth'>Robert Lindorth</a></li><li><a href='/milestones/4322211-alphonse-and-elaine-jenniges'>Alphonse and Elaine Jenniges</a></li><li><a href='/milestones/new-arrivals/4314752-essentia-health-st-josephs-medical-center-brainerd-births'>Essentia Health-St. Joseph&#039;s Medical Center, Brainerd, births</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/extra-credit" target="_self">extra credit</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4321631-edwin-ed-gard'>Edwin &quot;Ed&quot; Gard</a></li><li><a href='/obituaries/4322405-richard-charles-johnson'>Richard Charles Johnson</a></li><li><a href='/obituaries/4322512-david-sheldon'>David Sheldon</a></li><li><a href='/obituaries/4322417-donald-j-shonyo'>Donald J. Shonyo</a></li><li><a href='/obituaries/4321630-carol-johnson'>Carol Johnson</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://brainerddispatch.mycapture.com" target="_self">KLICK! &amp; More</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/content/crow-wing-custody" target="_self">Crow Wing Co. In-Custody</a></li><li><a href="/content/fly-brainerd-dispatch-twitter-feed" target="_self">On the Fly: Twitter feed</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.html?siteid=BDEE&amp;authonly=yes&amp;AuthControlID=BD&amp;BP=OK&amp;ID=customer&amp;d=" target="_self">e-paper</a></li><li><a href="/classifieds-classification/MINNESOTALEGALS" target="_self">legals</a></li><li><a href="/classifieds-classification/MNLEGALSFORECLOSURES" target="_self">foreclosures</a></li><li><a href="/classifieds-classification/MNLEGALSPROBATE" target="_self">probate</a></li><li><a href="/classifieds-classification/MNLEGALSPROBATE" target="_self">Public Notices</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Brainerd,MN 56401"> <meta itemprop='articleBody' content="&lt;p&gt;BAXTER—Cherrywood Hand Dyed Fabrics, a Baxter-based business employing only seven women, may be small but it has made an impact across the globe.&lt;/p&gt;&lt;p&gt;Cherrywood owner/colorist Karla Overland has taken the hand-dyeing business from Brainerd to New York City and Houston to overseas to Dubai. Soon, Overland will be adding France and Australia to the list of places that showcase work by Cherrywood.&lt;/p&gt;&lt;p&gt;Cherrywood is a hand-dyeing company that turns high-quality, unbleached muslin fabric into a rich, suede textured fabric suitable for making quilts and clothing. The company has developed hundreds of formulas that make almost every color imaginable.&lt;/p&gt;&lt;p&gt;Cherrywood sells directly to customers across the country through its website. The fabric is sold at Colorz Quilt Shop in Brainerd and at several quilt shops across the country.&lt;/p&gt;&lt;p&gt;Overland is not the original owner of Cherrywood, but when she heard about the company she said she had to become involved with it. Overland's love of quilting began at age 10 when she taught herself how to sew while in the 4-H program in Morris. She graduated from high school and then went on to earn a graphic arts degree from Moorhead State University.&lt;/p&gt;&lt;p&gt;Overland moved to Brainerd when she got a job a Russell and Herder, an advertising company.&lt;/p&gt;&lt;p&gt;Overland joined a quilting club in Brainerd and that is when she heard about Cherrywood and Dawn Hall, who started the hand-dyeing business in her home 30 years ago. Hall brought her fabric to quilt shows with her aunt and people loved it. The business eventually moved into a dedicated building in Brainerd.&lt;/p&gt;&lt;p&gt;Overland said Hall needed graphic design work done and that's when they began working together. Overland said when she saw the product Hall was producing, she knew what was next.&lt;/p&gt;&lt;p&gt;&quot;I practically begged her to hire me as I loved the product and quilting industry,&quot; Overland said. &quot;I was getting burned out of advertising and I knew this was the coolest thing ever. And with school I had color theory courses in college, so it fit.&quot;&lt;/p&gt;&lt;p&gt;Overland became partners with Hall in 2001 and learned the trade. A year later, Hall died from cancer. The business fluctuated between two to four employees at an undisclosed location in Brainerd for several years. Overland had two business partners, Linda Arganbright and Hall's husband, Allen, up until their retirements.&lt;/p&gt;&lt;p&gt;In 2015, Overland became the sole owner of the company and more space was needed, so the company moved to its current location in the Baxter Industrial Park on College Road. The new studio is more environmental friendly and efficient. Overland said they were having issues with humidity, temperatures, water pressure and space at the former building.&lt;/p&gt;&lt;p&gt;&quot;This location is one level and is amazing,&quot; she said. &quot;We know exactly what our water temperature is going to be because we have tankless water heaters. The water has to be 140 degrees.&quot;&lt;/p&gt;&lt;p&gt;The location also has an overhead garage door for shipping things out and bringing in raw material, which is an added bonus, Overland said.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;The dyeing process&lt;/p&gt;&lt;p&gt;It starts with the muslin, which comes in 150-yard rolls. Overland said muslin is a plain, 100 percent cotton fabric made in various weights, where bits of the cotton is visible in the woven material.&lt;/p&gt;&lt;p&gt;The fabric is cut in 2-yard pieces so it can be placed in the washing machines for the dyeing process. The fabric goes through multiple washings, which is one reason why the fabric becomes so soft.&lt;/p&gt;&lt;p&gt;There are four washing machines that prewash the fabric to remove sizing and dirt and nine washing machines that dye the fabric. Each washing machine can dye the fabric a different color.&lt;/p&gt;&lt;p&gt;&quot;After we cut and wash it to get the sizing and any grease out, we prepare it for the dyeing process,&quot; Overland said.&lt;/p&gt;&lt;p&gt;The fabric goes into the dyeing washing machines wet. Overland mixes up each recipe for each dye, which is a powered procion dye. The recipe is a well-kept business secret and is not shared with the public. The dyes are mixed up, put into the machine and there are several steps along the way. One batch takes up to five hours to create. It took an entire day at the old location.&lt;/p&gt;&lt;p&gt;&quot;We want to dye evenly and don't want it twisted,&quot; Overland said. &quot;We are not going for the tie-dye look.&lt;/p&gt;&lt;p&gt;&quot;After a long process, the fabric comes out ... a solid color. Once it is dry it will have a suede texture, not flat color. It's like a tone-on-tone variation of color and is sent wet to the subcontractors and they finish it.&quot;&lt;/p&gt;&lt;p&gt;There are four subcontractors who work from home. They take the fabric and run it through a mangle, which is a mechanical rotary iron that presses and dries the fabric at the same time. It is then folded, pre-cut to certain sizes, grouped, labeled and priced.&lt;/p&gt;&lt;p&gt;The subcontractors also do quality control, looking for any type of flaws, such as spots or blotches.&lt;/p&gt;&lt;p&gt;&quot;We don't throw anything away,&quot; Overland said. &quot;If it doesn't turn out, we cut it up and throw it into grab bags and sell it. We started selling our lint from dryers as they come out colored and we sell them to fiber artists to make interesting art.&quot;&lt;/p&gt;&lt;p&gt;One of the subcontractors, Arlo Hill, has worked for the company for 26 years. Hill said it takes her about 20 hours to complete two batches in a week. Each batch is about 200 yards.&lt;/p&gt;&lt;p&gt;&quot;This is a perfect job to do at home,&quot; Hill said. &quot;You can go shopping in between and leave for a few hours because it's a process. I just keep track of my hours and when the batches are complete I hand it (the fabric that is sized, labeled and priced) back to Karla.&lt;p&gt;&quot;I enjoy the freedom of the job and I have a very nice boss.&quot;&lt;/p&gt;&lt;p&gt;The entire process takes about three days.&lt;/p&gt;&lt;p&gt;Overland said the overall look of Cherrywood fabric is very specific. The company gained a reputation on its packaging, which hasn't changed for the past 30 years. One of their trademarks is its eight-step gradation bundle. These gradations of color are formulated so when the eight colors are packaged together, they create a &quot;pleasing collection that is irresistible to quilters,&quot; Overland said.&lt;/p&gt;&lt;p&gt;Overland said customers appreciate that the fabric has been prewashed and preshrunk; there is no right or wrong side; it has a high thread count; and has subtle tone-on-tone variations, which creates richness and depth.&lt;/p&gt;&lt;p&gt;Almost half of Cherrywood's fabric is sold online, going straight to the retailer. The fabric also is sold at quilt shows across the country, including ones in California, Texas and New York. Overland attends about 10 quilt shows a year. Traveling to quilt shows around the country has helped the business expand its customer base. The Cherrywood studio has a map on the wall with colored tacks in place for each location that carries the product. The tacks are marked all over the country, from as close as Brainerd to as far away as Dubai. This summer, a tack was added with a quilt shop in Oregon now carrying Cherrywood fabric.&lt;/p&gt;&lt;p&gt;Overland said their retail customers are like a family. At the quilt shows, they meet their customers and talk to them about projects they are working on, helping them with colors. After the shows, they reorder through the Cherrywood website.&lt;/p&gt;&lt;p&gt;&quot;We have a big following in California because we go to two quilt shows there,&quot; Overland said. &quot;We pick up customers at the quilt shows and they tell their friends. It is word of mouth and is really how we have gotten to where we are today. We have a cluster in Houston, as that is the largest quilt show in the country and it is international. We have people from all over the world and these shows are where we have gotten our pockets of international customers.&quot;&lt;/p&gt;&lt;p&gt;The company also is a wholesaler to high-end fabric and quilt stores. Overland said this is the most rapidly increasing part of the business now that production has expanded.&lt;/p&gt;&lt;p&gt;Overland said she heard Minnesota has the highest amount of quilt shops in the country, but every state in the U.S. has quilters. She said people don't realize quilting is a $4 billion industry and it continues to grow.&lt;/p&gt;&lt;p&gt;Overland said her biggest competitor is the commercially printed fabrics people purchase off bolts at retail stores. She said all the large companies have a line of solid colors.&lt;/p&gt;&lt;p&gt;&quot;They will never have the same texture as (our) hand dyes, as they have been washed so many times,&quot; Overland said. &quot;Our fabrics are very soft. ... A lot of award winning quilters love to use our fabric because it really shows off their design work.&quot;&lt;/p&gt;&lt;p&gt;Overland said people may see a fabric at a big commercial retail store one month, but it may only be available for a few months. Overland keeps the Cherrywood colors for up to five years for the quilter to purchase&lt;/p&gt;&lt;p&gt;&quot;For some quilters it takes a long time to make a quilt,&quot; Overland said. &quot;You start a quilt and stop and finish it 10 years later and we will try to come up with the color and be pretty close.&quot;&lt;/p&gt;&lt;p&gt;Overland started a quilting challenge in 2014 that ended up being a hit sensation and helped the business grow even more. Overland wanted to have something fun for quilters to do and said quilting contests are common. She created rules and a theme with specific colors.&lt;/p&gt;&lt;p&gt;The first theme was &quot;Wicked,&quot; based on the Broadway play Overland saw in New York City that year. Quilters who participated in the challenge would purchase a packet filled with the fabric—in the first case, it was lime green and black —and they would use their imaginations to create their masterpiece. Every quilt had to be the same size, color and theme.&lt;/p&gt;&lt;p&gt;&quot;When I started this challenge, I was hoping for 25 quilts,&quot; Overland said. &quot;To my surprise, there were 114. We kept them all and made a special exhibit (of the winners) and it traveled all over the country. Everybody loved it and wanted to know what was next.&quot;&lt;/p&gt;&lt;p&gt;The theme of the second challenge was &quot;The Lion King,&quot; which required permission from Disney to use the name. In this challenge, there were 304 entries—tripled from the first challenge. Cherrywood could only keep 120 of the entries, and used outside judges to decide on the winners. The exhibit for &quot;The Lion King&quot; has traveled around the country since August 2016 and will continue to travel through February. Disney chose 24 quilts to display in the theater featuring The Lion King on Broadway at the end of this year.&lt;/p&gt;&lt;p&gt;The third challenge has started with entries coming in this past Aug. 1. The theme for the challenge is Vincent van Gogh, a Dutch impressionist painter, and the color is blue.&lt;/p&gt;&lt;p&gt;There were 465 quilts submitted. Three judges spent days sifting through all the online images. Quilts that made the first cut were sent to the Cherrywood studio to be judged in person.&lt;/p&gt;&lt;p&gt;The Cherrywood challenge has been booked by show organizers for the next two years, regardless of the theme, Overland said, because of its popularity.&lt;/p&gt;&lt;p&gt;&quot;This has really put us on the map even globally because these displays have a high impact, everyone is talking about them,&quot; Overland said. &quot;It's the buzz (in the quilting world). I was approached by a needle company in France who want to display these (van Gogh) quilts in some of their art space.&lt;/p&gt;&lt;p&gt;&quot;People doing these quilts are from all over the country (and world): Switzerland, New Zealand and I had an email today from Spain, asking about this contest. It's been amazing. I'm working on next project, but it is hush-hush.&quot;&lt;/p&gt;&lt;p&gt;• Business: Cherrywood Hand Dyed Fabrics.&lt;/p&gt;&lt;p&gt;• City: Baxter.&lt;/p&gt;&lt;p&gt;• Number of employees: Seven, which includes Overland. Linda McQuaid, customer service, shipping and inventory; Donna Anderson, is the administrative and production assistant; the four sub-contractors who do the finishing work are Arlo Hill, Darla Grotzke, Lorrene Maroney and Betty Jo Franzen.&lt;/p&gt;&lt;p&gt;• Interesting fact: In a one-year period, the company dyes 20,000 yards of fabric; goes through 8 tons of salt; ships 6,000 pounds of fabric with freight companies to quilt shows; and produces about 350 yards of dyed fabric a week. The Lion King exhibit was seen in front of as many as 250,000 people in 24 venues. National quilt show attendance can range from 8,000 to 40,000 visitors.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Upcoming event&lt;/p&gt;&lt;p&gt;Cherrywood Hand Dyed Fabrics will take part of The Weaving Waters Fiber Art Trail Sept. 22-23, a self-guided tour of businesses and artisans through cities from New York Mills to Brainerd to Little Falls. People will stop at art studios and shops and learn about the art and do some shopping.&lt;/p&gt;&lt;p&gt;Cherrywood will offer ongoing tours of the dyeing facility from 10 a.m. to 5 p.m. both days in Baxter. Overland's personal fiber artwork will be on display.&lt;/p&gt;&lt;p&gt;The night of Sept. 22 is a social gathering at The Landmark Inn in Staples, with music, wine and appetizers. Overland will give a slide presentation at 7 p.m. about the journey she has taken with her annual Cherrywood challenge.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Progress: Cherrywood: Small Brainerd business makes colorful global impact"> <meta itemprop='author' content="Jennifer Stockinger"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-09-05T07:00:30"> <meta itemprop='dateModified' content="2017-09-05T07:01:00"> <link itemprop='mainEntityOfPage' content="node/4322604"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.brainerddispatch.com/sites/default/files/styles/square_300/public/fieldimages/42/0904/0b3axyh3ek8hfalq3u1robguxsnc.jpg?itok=Cd8X-9_e"> <meta itemprop="width" content="3333"> <meta itemprop="height" content="2225"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Jennifer Stockinger"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Progress: Cherrywood: Small Brainerd business makes colorful global impact "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Brainerd"> <meta itemprop='addressRegion' content="MN"> <meta itemprop='streetAddress' content="506 James St. / PO Box 974"> <meta itemprop='postalCode' content="56401"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Progress: Cherrywood: Small Brainerd business makes colorful global impact</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/jennifer-stockinger'>Jennifer Stockinger</a></span>
  <span class='node-byline-time'> Today  at 7:00 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/0904/0b3axyh3ek8hfalq3u1robguxsnc.jpg?itok=ixBioken' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/0904/0b3axyh3ek8hfalq3u1robguxsnc.jpg?itok=erSJUQXK'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Cherrywood Hand Dyed Fabrics owner/colorist Karla Overland smiles as she talks about the business and all the different colors Cherrywood creates at the studio in the Baxter Industrial Park. Steve Kohls/Brainerd Dispatch
</span><span class='slide-number'>1 / 10</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/0904/0b3axyh3ek8hfq2dlem1lngtku3m.jpg?itok=Wa0KFwMg' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/0904/0b3axyh3ek8hfq2dlem1lngtku3m.jpg?itok=muc-0ASV'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Cherrywood Hand Dyed Fabrics owner/colorist Karla Overland holds up one of the entries a quilter created for &quot;The Lion King&rdquo; quilting challenge. Overland started the challenge for fun and currently is working on the third challenge. Steve Kohls/Brainerd Dispatch</span><span class='slide-number'>2 / 10</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/0904/0b3axyh3ek8hfq2vxy05uyvzpsfu.jpg?itok=8amZzyb_' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/0904/0b3axyh3ek8hfq2vxy05uyvzpsfu.jpg?itok=2O3poZD-'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Cherrywood Hand Dyed Fabrics owner/colorist Karla Overland puts the prewashed, damp muslin fabric into a washing machine to go through the dyeing process. Steve Kohls/Brainerd Dispatch
</span><span class='slide-number'>3 / 10</span></div><div class='individual-slide individual-slide-4' style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/0904/0b3axyh3ek8hfr0j6v3fsqvhzvtg.jpg?itok=U_wHAEpU' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/0904/0b3axyh3ek8hfr0j6v3fsqvhzvtg.jpg?itok=xywAhxx2'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Cherrywood Hand Dyed Fabrics owner/colorist Karla Overland holds up the high-quality, unbleached muslin fabric the business purchases and then dyes it into a rich, suede-textured fabric. Steve Kohls/Brainerd Dispatch
</span><span class='slide-number'>4 / 10</span></div><div class='individual-slide individual-slide-5' style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/0904/0b3axyh3ek8hfsmdevefucuzyru0.jpg?itok=ZwLse1TD' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/0904/0b3axyh3ek8hfsmdevefucuzyru0.jpg?itok=iJfjx35i'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>This display is from the &quot;Lion King&quot; Cherrywood challenge in 2016. The owner of Cherrywood Hand Dyed Fabrics in Baxter created the quilting challenge in 2014. Steve Kohls/Brainerd Dispatch
</span><span class='slide-number'>5 / 10</span></div><div class='individual-slide individual-slide-6' style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/0904/0b3axyh3ek8hfsna2b0twu2vod00.jpg?itok=AtEf93Gd' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/0904/0b3axyh3ek8hfsna2b0twu2vod00.jpg?itok=v6gkQtAe'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Owner/colorist Karla Overland sorts through fabrics in a display area of quilt creations located off the front entrance of her business Cherrywood Hand Dyed Fabrics in the Baxter Industrial Park. Steve Kohls/Brainerd Dispatch
</span><span class='slide-number'>6 / 10</span></div><div class='individual-slide individual-slide-7' style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/0904/0b3axyh3ek8hftgjvu0nuagjnwle.jpg?itok=RlpYd6VQ' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/0904/0b3axyh3ek8hftgjvu0nuagjnwle.jpg?itok=lciLPQrB'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Cherrywood Hand Dyed Fabrics owner/colorist Karla Overland talks and points at all the different colors Cherrywood creates at the studio in the Baxter Industrial Park. Steve Kohls/Brainerd Dispatch
</span><span class='slide-number'>7 / 10</span></div><div class='individual-slide individual-slide-8' style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/0904/0b3axyh3ek8hftmxrsmxmame2owm.jpg?itok=N0uvq2Ne' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/0904/0b3axyh3ek8hftmxrsmxmame2owm.jpg?itok=KiCP00s3'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Cherrywood Hand Dyed Fabrics owner/colorist Karla Overland pushes the high-quality, unbleached muslin fabric in a cart. The fabric has been prewashed and now is ready to go into the next washing machine to go through the dyeing process. Steve Kohls/Brainerd Dispatch
</span><span class='slide-number'>8 / 10</span></div><div class='individual-slide individual-slide-9' style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/0904/0b3axyh3ek8hfwwp2lwzumtqyetq.jpg?itok=KYNJaDk9' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/0904/0b3axyh3ek8hfwwp2lwzumtqyetq.jpg?itok=7Pgk_g6R'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Arlo Hill puts the final touches on a quilt package for Cherrywood Hand Dyed Fabrics in Baxter. Hill has been a subcontractor for the company for 26 years. 
Steve Kohls/Brainerd Dispatch</span><span class='slide-number'>9 / 10</span></div><div class='individual-slide individual-slide-10' style='position: relative;'><img class='node-image large' src='http://www.brainerddispatch.com/sites/default/files/styles/16x9_620/public/fieldimages/42/0904/0b3axyh3ek8hfyuhhuezxykvfoue.jpg?itok=_3YqcjDh' data-featherlight='http://www.brainerddispatch.com/sites/default/files/styles/full_1000/public/fieldimages/42/0904/0b3axyh3ek8hfyuhhuezxykvfoue.jpg?itok=wOSWDQRz'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Cherrywood Hand Dyed Fabrics in Baxter takes high-quality, unbleached muslin fabric and turn it into a rich, suede-textured fabric shown in this photograph. Steve Kohls/Brainerd Dispatch
</span><span class='slide-number'>10 / 10</span></div></div><div class='node-body'><p>BAXTER—Cherrywood Hand Dyed Fabrics, a Baxter-based business employing only seven women, may be small but it has made an impact across the globe.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_ukbxjywdri6cuoztsc44qdmqyq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Cherrywood owner/colorist Karla Overland has taken the hand-dyeing business from Brainerd to New York City and Houston to overseas to Dubai. Soon, Overland will be adding France and Australia to the list of places that showcase work by Cherrywood.</p><p>Cherrywood is a hand-dyeing company that turns high-quality, unbleached muslin fabric into a rich, suede textured fabric suitable for making quilts and clothing. The company has developed hundreds of formulas that make almost every color imaginable.</p><p>Cherrywood sells directly to customers across the country through its website. The fabric is sold at Colorz Quilt Shop in Brainerd and at several quilt shops across the country.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Overland is not the original owner of Cherrywood, but when she heard about the company she said she had to become involved with it. Overland's love of quilting began at age 10 when she taught herself how to sew while in the 4-H program in Morris. She graduated from high school and then went on to earn a graphic arts degree from Moorhead State University.</p><p>Overland moved to Brainerd when she got a job a Russell and Herder, an advertising company.</p><p>Overland joined a quilting club in Brainerd and that is when she heard about Cherrywood and Dawn Hall, who started the hand-dyeing business in her home 30 years ago. Hall brought her fabric to quilt shows with her aunt and people loved it. The business eventually moved into a dedicated building in Brainerd.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Overland said Hall needed graphic design work done and that's when they began working together. Overland said when she saw the product Hall was producing, she knew what was next.</p><p>"I practically begged her to hire me as I loved the product and quilting industry," Overland said. "I was getting burned out of advertising and I knew this was the coolest thing ever. And with school I had color theory courses in college, so it fit."</p><p>Overland became partners with Hall in 2001 and learned the trade. A year later, Hall died from cancer. The business fluctuated between two to four employees at an undisclosed location in Brainerd for several years. Overland had two business partners, Linda Arganbright and Hall's husband, Allen, up until their retirements.</p><p>In 2015, Overland became the sole owner of the company and more space was needed, so the company moved to its current location in the Baxter Industrial Park on College Road. The new studio is more environmental friendly and efficient. Overland said they were having issues with humidity, temperatures, water pressure and space at the former building.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>"This location is one level and is amazing," she said. "We know exactly what our water temperature is going to be because we have tankless water heaters. The water has to be 140 degrees."</p><p>The location also has an overhead garage door for shipping things out and bringing in raw material, which is an added bonus, Overland said.</p><p class="subhead">The dyeing process</p><p>It starts with the muslin, which comes in 150-yard rolls. Overland said muslin is a plain, 100 percent cotton fabric made in various weights, where bits of the cotton is visible in the woven material.</p><p>The fabric is cut in 2-yard pieces so it can be placed in the washing machines for the dyeing process. The fabric goes through multiple washings, which is one reason why the fabric becomes so soft.</p><p>There are four washing machines that prewash the fabric to remove sizing and dirt and nine washing machines that dye the fabric. Each washing machine can dye the fabric a different color.</p><p>"After we cut and wash it to get the sizing and any grease out, we prepare it for the dyeing process," Overland said.</p><p>The fabric goes into the dyeing washing machines wet. Overland mixes up each recipe for each dye, which is a powered procion dye. The recipe is a well-kept business secret and is not shared with the public. The dyes are mixed up, put into the machine and there are several steps along the way. One batch takes up to five hours to create. It took an entire day at the old location.</p><p>"We want to dye evenly and don't want it twisted," Overland said. "We are not going for the tie-dye look.</p><p>"After a long process, the fabric comes out ... a solid color. Once it is dry it will have a suede texture, not flat color. It's like a tone-on-tone variation of color and is sent wet to the subcontractors and they finish it."</p><p>There are four subcontractors who work from home. They take the fabric and run it through a mangle, which is a mechanical rotary iron that presses and dries the fabric at the same time. It is then folded, pre-cut to certain sizes, grouped, labeled and priced.</p><p>The subcontractors also do quality control, looking for any type of flaws, such as spots or blotches.</p><p>"We don't throw anything away," Overland said. "If it doesn't turn out, we cut it up and throw it into grab bags and sell it. We started selling our lint from dryers as they come out colored and we sell them to fiber artists to make interesting art."</p><p>One of the subcontractors, Arlo Hill, has worked for the company for 26 years. Hill said it takes her about 20 hours to complete two batches in a week. Each batch is about 200 yards.</p><p>"This is a perfect job to do at home," Hill said. "You can go shopping in between and leave for a few hours because it's a process. I just keep track of my hours and when the batches are complete I hand it (the fabric that is sized, labeled and priced) back to Karla.</p><p>"I enjoy the freedom of the job and I have a very nice boss."</p><p>The entire process takes about three days.</p><p>Overland said the overall look of Cherrywood fabric is very specific. The company gained a reputation on its packaging, which hasn't changed for the past 30 years. One of their trademarks is its eight-step gradation bundle. These gradations of color are formulated so when the eight colors are packaged together, they create a "pleasing collection that is irresistible to quilters," Overland said.</p><p>Overland said customers appreciate that the fabric has been prewashed and preshrunk; there is no right or wrong side; it has a high thread count; and has subtle tone-on-tone variations, which creates richness and depth.</p><p>Almost half of Cherrywood's fabric is sold online, going straight to the retailer. The fabric also is sold at quilt shows across the country, including ones in California, Texas and New York. Overland attends about 10 quilt shows a year. Traveling to quilt shows around the country has helped the business expand its customer base. The Cherrywood studio has a map on the wall with colored tacks in place for each location that carries the product. The tacks are marked all over the country, from as close as Brainerd to as far away as Dubai. This summer, a tack was added with a quilt shop in Oregon now carrying Cherrywood fabric.</p><p>Overland said their retail customers are like a family. At the quilt shows, they meet their customers and talk to them about projects they are working on, helping them with colors. After the shows, they reorder through the Cherrywood website.</p><p>"We have a big following in California because we go to two quilt shows there," Overland said. "We pick up customers at the quilt shows and they tell their friends. It is word of mouth and is really how we have gotten to where we are today. We have a cluster in Houston, as that is the largest quilt show in the country and it is international. We have people from all over the world and these shows are where we have gotten our pockets of international customers."</p><p>The company also is a wholesaler to high-end fabric and quilt stores. Overland said this is the most rapidly increasing part of the business now that production has expanded.</p><p>Overland said she heard Minnesota has the highest amount of quilt shops in the country, but every state in the U.S. has quilters. She said people don't realize quilting is a $4 billion industry and it continues to grow.</p><p>Overland said her biggest competitor is the commercially printed fabrics people purchase off bolts at retail stores. She said all the large companies have a line of solid colors.</p><p>"They will never have the same texture as (our) hand dyes, as they have been washed so many times," Overland said. "Our fabrics are very soft. ... A lot of award winning quilters love to use our fabric because it really shows off their design work."</p><p>Overland said people may see a fabric at a big commercial retail store one month, but it may only be available for a few months. Overland keeps the Cherrywood colors for up to five years for the quilter to purchase</p><p>"For some quilters it takes a long time to make a quilt," Overland said. "You start a quilt and stop and finish it 10 years later and we will try to come up with the color and be pretty close."</p><p>Overland started a quilting challenge in 2014 that ended up being a hit sensation and helped the business grow even more. Overland wanted to have something fun for quilters to do and said quilting contests are common. She created rules and a theme with specific colors.</p><p>The first theme was "Wicked," based on the Broadway play Overland saw in New York City that year. Quilters who participated in the challenge would purchase a packet filled with the fabric—in the first case, it was lime green and black —and they would use their imaginations to create their masterpiece. Every quilt had to be the same size, color and theme.</p><p>"When I started this challenge, I was hoping for 25 quilts," Overland said. "To my surprise, there were 114. We kept them all and made a special exhibit (of the winners) and it traveled all over the country. Everybody loved it and wanted to know what was next."</p><p>The theme of the second challenge was "The Lion King," which required permission from Disney to use the name. In this challenge, there were 304 entries—tripled from the first challenge. Cherrywood could only keep 120 of the entries, and used outside judges to decide on the winners. The exhibit for "The Lion King" has traveled around the country since August 2016 and will continue to travel through February. Disney chose 24 quilts to display in the theater featuring The Lion King on Broadway at the end of this year.</p><p>The third challenge has started with entries coming in this past Aug. 1. The theme for the challenge is Vincent van Gogh, a Dutch impressionist painter, and the color is blue.</p><p>There were 465 quilts submitted. Three judges spent days sifting through all the online images. Quilts that made the first cut were sent to the Cherrywood studio to be judged in person.</p><p>The Cherrywood challenge has been booked by show organizers for the next two years, regardless of the theme, Overland said, because of its popularity.</p><p>"This has really put us on the map even globally because these displays have a high impact, everyone is talking about them," Overland said. "It's the buzz (in the quilting world). I was approached by a needle company in France who want to display these (van Gogh) quilts in some of their art space.</p><p>"People doing these quilts are from all over the country (and world): Switzerland, New Zealand and I had an email today from Spain, asking about this contest. It's been amazing. I'm working on next project, but it is hush-hush."</p><p>• Business: Cherrywood Hand Dyed Fabrics.</p><p>• City: Baxter.</p><p>• Number of employees: Seven, which includes Overland. Linda McQuaid, customer service, shipping and inventory; Donna Anderson, is the administrative and production assistant; the four sub-contractors who do the finishing work are Arlo Hill, Darla Grotzke, Lorrene Maroney and Betty Jo Franzen.</p><p>• Interesting fact: In a one-year period, the company dyes 20,000 yards of fabric; goes through 8 tons of salt; ships 6,000 pounds of fabric with freight companies to quilt shows; and produces about 350 yards of dyed fabric a week. The Lion King exhibit was seen in front of as many as 250,000 people in 24 venues. National quilt show attendance can range from 8,000 to 40,000 visitors.</p><p class="subhead">Upcoming event</p><p>Cherrywood Hand Dyed Fabrics will take part of The Weaving Waters Fiber Art Trail Sept. 22-23, a self-guided tour of businesses and artisans through cities from New York Mills to Brainerd to Little Falls. People will stop at art studios and shops and learn about the art and do some shopping.</p><p>Cherrywood will offer ongoing tours of the dyeing facility from 10 a.m. to 5 p.m. both days in Baxter. Overland's personal fiber artwork will be on display.</p><p>The night of Sept. 22 is a social gathering at The Landmark Inn in Staples, with music, wine and appetizers. Overland will give a slide presentation at 7 p.m. about the journey she has taken with her annual Cherrywood challenge.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.brainerddispatch.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.brainerddispatch.com/taxonomy/term/26'>business</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/240612'>Cherrywood Hand Dyed Fabrics</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/398792'>Brainerd-based business</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/398793'>Colorist</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/375007'>Karla Overland</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/33594'>fabric</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/398794'>suede</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/12014'>colors</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/56110'>dye</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/182854'>The Cherrywood Store</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/240613'>colorz Quilt Shop</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/398795'>Arlo Hill</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/398796'>Linda McQuaid</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/386062'>Donna Anderson</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/398797'>Darla Grotzke</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/398798'>Lorrene Maroney</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/398799'>Betty Jo Franzen</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/2072'>Baxter</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/6667'>Progress</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',58);
  ga('send', 'event', 'article', 'paragraphs', '58');
  ga('send', 'event', 'article', 'length', 'characters',13081);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',8456);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',58);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '58');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',13081);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',8456);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4321234-choir-shares-message-hope-and-life">Choir shares message of hope and life<span class='latest-date'>2 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4322678-breastfeeding-resources-support-moms-businesses">Breastfeeding resources support moms, businesses<span class='latest-date'>10 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/lifestyles/health/4322677-3-things-better-health">3 Things for Better Health<span class='latest-date'>10 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/business/4322606-progress-tomatillo-virtuosos-latino-farmers-find-success-difficult-crop">Progress: Tomatillo virtuosos: Latino farmers find success with difficult crop<span class='latest-date'>20 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/reader-opinion/4322573-reader-opinion-jobs-faith">Reader Opinion: Job's faith<span class='latest-date'>51 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/4322587-brutal-attack-injures-bhs-grad-fargo">Brutal attack injures BHS grad in Fargo<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/opinion/reader-opinion/4322571-reader-opinion-upper-class-no-class">Reader Opinion: Upper class with no class<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/4322636-congress-returns-brutal-sept-schedule-harvey-relief-debt-ceiling-and-much-more">Congress returns to a brutal Sept. schedule: Harvey relief, debt ceiling and much more<span class='latest-date'>2 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/brainerddispatch" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/BrainerdDailyDispatch/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+brainerddispatch.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/brd_dispatch" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/brainerddispatch" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Brainerd Dispatch</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Brainerd Dispatch</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">506 James St. / PO Box 974</div>
      <span class="locality">Brainerd</span>, 
      <span class="region">MN</span> 
      <span class="postal-code">56401</span>
    </div>

    Call us at <div class="tel">(218) 829-4705</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=brainerddispatch.com&tags=News, business,Cherrywood Hand Dyed Fabrics, Brainerd-based business, Colorist, Karla Overland, fabric, suede, colors, dye, The Cherrywood Store, colorz Quilt Shop, Arlo Hill, Linda McQuaid, Donna Anderson, Darla Grotzke, Lorrene Maroney, Betty Jo Franzen, Baxter, Progress',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ovi9zx"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ovi9zx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>