<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="outdoors,What&#039;s Up Outdoors, Jamie Dietman, Brainerd Jaycees $150, 000 Ice Fishing Extravaganza, StrikeMaster" />
<meta property="news_keywords" content="outdoors,What&#039;s Up Outdoors, Jamie Dietman, Brainerd Jaycees $150, 000 Ice Fishing Extravaganza, StrikeMaster" />
<meta property="description" content="Last week I heard something that seemed to make a lot of sense.&amp;quot;Dear Mother Nature, you do not need to put all four seasons into one week.&amp;quot;" />
<meta property="author" content="Jamie Dietman" />
<meta property="article:publisher" content="https://www.facebook.com/brainerddispatch" />
<meta property="article:published_time" content="2017-01-27T20:55:28-06:00" />
<meta property="article:modified_time" content="2017-01-27T20:55:28-06:00" />
<meta property="twitter:url" content="http://www.brainerddispatch.com/outdoors/4207384-whats-outdoors-what-use-and-where-extravaganza" />
<meta property="article:tag" content="outdoors,What&#039;s Up Outdoors, Jamie Dietman, Brainerd Jaycees $150, 000 Ice Fishing Extravaganza, StrikeMaster" />
<meta property="twitter:image" content="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/images/touch-icon.png" />
<meta property="twitter:title" content="What&#039;s Up Outdoors: What to use and where at Extravaganza" />
<meta property="og:url" content="http://www.brainerddispatch.com/outdoors/4207384-whats-outdoors-what-use-and-where-extravaganza" />
<meta property="twitter:description" content="Last week I heard something that seemed to make a lot of sense.&amp;quot;Dear Mother Nature, you do not need to put all four seasons into one week.&amp;quot;" />
<meta property="twitter:card" content="summary" />
<meta property="og:title" content="What&#039;s Up Outdoors: What to use and where at Extravaganza" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/images/touch-icon.png" />
<meta property="og:description" content="Last week I heard something that seemed to make a lot of sense.&amp;quot;Dear Mother Nature, you do not need to put all four seasons into one week.&amp;quot;" />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="amphtml" href="http://www.brainerddispatch.com/outdoors/4207384-whats-outdoors-what-use-and-where-extravaganza?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4207384" />
<link rel="canonical" href="/outdoors/4207384-whats-outdoors-what-use-and-where-extravaganza" />
    <title>What&#039;s Up Outdoors: What to use and where at Extravaganza | Brainerd Dispatch</title>
    <link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/css/article-slider.css?okei42" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?okei42" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/css/global-no-mqs.css?okei42" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/css/global.css?okei42" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-3226552-19', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?okei42"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?okei42"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-BrainerdDispatch"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4207384 node-type-article domain-www-brainerddispatch-com context-outdoors"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Brainerd Dispatch"><img src="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/logo.png" alt="Brainerd Dispatch" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Brainerd Dispatch</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/outdoors/4207384-whats-outdoors-what-use-and-where-extravaganza" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/business/4207380-conservation-corps-offers-700-service-opportunities'>Conservation Corps offers 700 service opportunities</a></li><li><a href='/news/4207303-will-2017-session-be-sunny-side-business-owners'>Will the 2017 session be sunny side up for business owners? </a></li><li><a href='/news/4207310-cutting-1-20000-holes'>Cutting 1 of 20,000 Holes</a></li><li><a href='/news/crime/4207274-3-people-face-murder-charges-overdose-death-little-falls'>3 people face murder charges in overdose death in Little Falls</a></li><li><a href='/news/crime/4207287-sex-offender-be-released-cass-lake'>Sex offender to be released in Cass Lake</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/weather" target="_self">weather</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/elsewhere" target="_self">elsewhere</a></li><li><a href="/news/offbeat" target="_self">offbeat</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4207378-wnba-petersen-steps-down-lynx-associate-head-coach'>WNBA: Petersen steps down as Lynx associate head coach </a></li><li><a href='/sports/4207351-college-track-and-field-jacobson-miac-athlete-week'>College Track and Field: Jacobson MIAC athlete of week</a></li><li><a href='/sports/4207350-basketball-6-area-qualify-state-hoop-shoot'>Basketball: 6 from area qualify for state Hoop Shoot</a></li><li><a href='/sports/4207348-alpine-skiing-mount-ski-gull-podiums-8'>Alpine Skiing: Mount Ski Gull podiums 8</a></li><li><a href='/sports/4207347-area-female-athlete-pr-bs-rainwater-racking-rebounds'>Area Female Athlete: PR-B&#039;s Rainwater racking up rebounds</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/semi-pro" target="_self">Semi-Pro</a></li><li><a href="/sports/pro-sports" target="_self">Pro-Sports</a></li><li><a href="/sports/auto-racing" target="_self">auto racing</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/reader-opinion/4206779-reader-opinion-his-own-worst-enemy'>Reader Opinion: His own worst enemy</a></li><li><a href='/opinion/reader-opinion/4206778-bright-futures'>Bright futures</a></li><li><a href='/opinion/columns/4206264-opinion-column-america-needs-help-fast'>OPINION COLUMN: America needs help fast</a></li><li><a href='/opinion/reader-opinion/4206034-reader-opinion-bigger-question'>Reader Opinion: A bigger question</a></li><li><a href='/opinion/reader-opinion/4206033-reader-opinion-good-news'>Reader Opinion: Good news</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/our-opinion" target="_self">our opinion</a></li><li><a href="/opinion/guest-opinion" target="_self">guest opinion</a></li><li><a href="/opinion/reader-opinion" target="_self">reader opinion</a></li><li><a href="/opinion/other-opinion" target="_self">other opinion</a></li><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/basic-page/3933107-reader-opinion-write-us-letter-or-send-us-email" target="_self">Send Your Opinion</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4207386-mentor-masses-area-hunting-mentor-named-state-national-mentor-year'>Mentor to the masses: Area hunting mentor named state, national mentor of the year</a></li><li><a href='/outdoors/4207385-whats-outdoors-what-use-and-where-extravaganza'>What&#039;s Up Outdoors: What to use and where at Extravaganza</a></li><li><a href='/outdoors/4207384-whats-outdoors-what-use-and-where-extravaganza'>What&#039;s Up Outdoors: What to use and where at Extravaganza</a></li><li><a href='/outdoors/4207379-walleyedan-time-make-move'>Walleyedan: Time to make a move</a></li><li><a href='/outdoors/4204331-mn-dnr-dont-release-aquarium-or-water-garden-plants-wild'>Mn DNR: Don’t release aquarium or water garden plants into the wild</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.northlandoutdoors.com" target="_self">Northland Outdoors</a></li><li><a href="/basic-page/3706884-outdoor-traditions-magazine" target="_self">Outdoor Traditions Magazine</a></li></ul></div></div></li><li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/was-brainerd/4207279-was-brainerd-jan-29'>This Was Brainerd - Jan. 29</a></li><li><a href='/lifestyles/was-brainerd/4206780-was-brainerd-jan-27'>This Was Brainerd - Jan. 27</a></li><li><a href='/lifestyles/religion/4206777-church-news'>Church News</a></li><li><a href='/features/food/4206138-puttin-mitts-soup-soul'>Puttin&#039; on The Mitts: Soup for the soul</a></li><li><a href='/lifestyles/was-brainerd/4206032-was-brainerd-jan-26'>This Was Brainerd - Jan. 26</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyles/food" target="_self">food</a></li><li><a href="/lifestyles/health" target="_self">health</a></li><li><a href="/lifestyles/religion" target="_self">religion</a></li><li><a href="/lifestyles/tech" target="_self">Science and Tech</a></li><li><a href="/lifestyles/was-brainerd" target="_self">This Was Brainerd</a></li><li><a href="/lifestyles/whats-doing" target="_self">What&#039;s Doing</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4206131-entertainment-briefs-jan-26'>Entertainment Briefs - Jan. 26</a></li><li><a href='/entertainment/4206141-ted-feyder-gary-and-dawn-timbs-perform-staples'>Ted Feyder, Gary and Dawn Timbs, to perform in Staples</a></li><li><a href='/entertainment/4206137-cultural-thursday-series-begin-feb-2'>Cultural Thursday series to begin Feb. 2</a></li><li><a href='/entertainment/4206136-live-music-jan-26'>Live Music - Jan. 26</a></li><li><a href='/entertainment/4206134-performing-arts-jan-26'>Performing Arts - Jan. 26</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/content/brainerd-dispatch-calendar/%23/56401-brainerd/all/today%3Fradius_miles%3D50" target="_self">Event Calendar</a></li><li><a href="/content/dispatch-crossword" target="_self">Crossword Puzzle</a></li><li><a href="/content/sudoku" target="_self">Dispatch Sudoku</a></li><li><a href="/content/her-voice-magazine" target="_self">Her Voice Magazine</a></li><li><a href="https://issuu.com/brainerd_dispatch" target="_self">Special Issues and Magazines</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/new-arrivals/4207246-cuyuna-regional-medical-center-crosby-births'>Cuyuna Regional Medical Center, Crosby, births</a></li><li><a href='/milestones/new-arrivals/4207243-lakewood-health-system-staples-births'>Lakewood Health System, Staples, births</a></li><li><a href='/milestones/new-arrivals/4207236-essentia-health-st-josephs-medical-center-brainerd-births'>Essentia Health - St. Joseph&#039;s Medical Center, Brainerd, births</a></li><li><a href='/milestones/new-arrivals/4203856-cuyuna-regional-medical-center-crosby-births'>Cuyuna Regional Medical Center, Crosby, births</a></li><li><a href='/milestones/new-arrivals/4203855-lakewood-health-system-staples-births'>Lakewood Health System, Staples, births</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/extra-credit" target="_self">extra credit</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4206752-brian-e-yunker'>Brian E. Yunker</a></li><li><a href='/obituaries/4206537-charles-chuck-austad'>Charles &quot;Chuck&quot; Austad</a></li><li><a href='/obituaries/4206751-joseph-matthew-magness'>Joseph Matthew Magness</a></li><li><a href='/obituaries/4206095-lujean-jean-erickson'>LuJean &quot;Jean&quot; Erickson</a></li><li><a href='/obituaries/4206101-shirley-clement'>Shirley Clement</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://brainerddispatch.mycapture.com" target="_self">KLICK! &amp; More</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4207386-mentor-masses-area-hunting-mentor-named-state-national-mentor-year'>Mentor to the masses: Area hunting mentor named state, national mentor of the year</a></li><li><a href='/sports/4207378-wnba-petersen-steps-down-lynx-associate-head-coach'>WNBA: Petersen steps down as Lynx associate head coach </a></li><li><a href='/outdoors/4207385-whats-outdoors-what-use-and-where-extravaganza'>What&#039;s Up Outdoors: What to use and where at Extravaganza</a></li><li><a href='/outdoors/4207384-whats-outdoors-what-use-and-where-extravaganza'>What&#039;s Up Outdoors: What to use and where at Extravaganza</a></li><li><a href='/news/business/4207380-conservation-corps-offers-700-service-opportunities'>Conservation Corps offers 700 service opportunities</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/content/crow-wing-custody" target="_self">Crow Wing Co. In-Custody</a></li><li><a href="/content/fly-brainerd-dispatch-twitter-feed" target="_self">On the Fly: Twitter feed</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.html?siteid=BDEE&amp;authonly=yes&amp;AuthControlID=BD&amp;BP=OK&amp;ID=customer&amp;d=" target="_self">e-paper</a></li><li><a href="/classifieds-classification/MINNESOTALEGALS" target="_self">legals</a></li><li><a href="/classifieds-classification/MNLEGALSFORECLOSURES" target="_self">foreclosures</a></li><li><a href="/classifieds-classification/MNLEGALSPROBATE" target="_self">probate</a></li><li><a href="/classifieds-classification/MNLEGALSPROBATE" target="_self">Public Notices</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="outdoors "> <meta itemprop='dateline' content="Brainerd,MN 56401"> <meta itemprop='articleBody' content="&lt;p&gt;Last week I heard something that seemed to make a lot of sense.&lt;/p&gt;&lt;p&gt;&quot;Dear Mother Nature, you do not need to put all four seasons into one week.&quot;&lt;/p&gt;&lt;p&gt;It seemed fitting with days of below zero followed by days of rain, fog and above freezing. But not even that can hold back Minnesota fisherman, or the Brainerd Jaycees. The biggest contest on the ice will be happening this Saturday and with the forecast in the mid 20s this year should be one of the best ever. The warm spell didn't really affect the contest area but you will definitely want to pick up a pair of ice cleats, you will need them.&lt;/p&gt;&lt;p&gt;Once again this year I will be at center ice at the Strikemaster display talking ice fishing. My wife and many friends will be trying their luck to win a truck. All it takes is one fish, right.&lt;/p&gt;&lt;p&gt;Since everyone does it, here is my prediction for the 2017 Extravaganza.&lt;/p&gt;&lt;p&gt;First place will be an 8-pound northern pike and 100th place will be a 1 pound 8 ounce tullibee. As far as what to use and where to use it, I would be in 40-60 feet using a fire tiger UV buckshot spoon tipped with a fathead head.&lt;/p&gt;&lt;p&gt;Good luck everyone and we will see you on the ice.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="What's Up Outdoors: What to use and where at Extravaganza"> <meta itemprop='author' content="Jamie Dietman"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-01-27T20:55:28"> <meta itemprop='dateModified' content="2017-01-27T20:55:28"> <link itemprop='mainEntityOfPage' content="node/4207384"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Jamie Dietman"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="What's Up Outdoors: What to use and where at Extravaganza "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Brainerd"> <meta itemprop='addressRegion' content="MN"> <meta itemprop='streetAddress' content="506 James St. / PO Box 974"> <meta itemprop='postalCode' content="56401"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>What's Up Outdoors: What to use and where at Extravaganza</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/jamie-dietman'>Jamie Dietman</a></span>
  <span class='node-byline-time'> Today  at 8:55 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>Last week I heard something that seemed to make a lot of sense.</p></div><div class='node-body'><p>"Dear Mother Nature, you do not need to put all four seasons into one week."</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_ukbxjywdri6cuoztsc44qdmqyq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Recommended for you</div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.brainerddispatch.com/node/4069082"><img typeof="foaf:Image" src="http://www.brainerddispatch.com/sites/default/files/styles/16x9_315/public/fieldimages/42/0706/0b7rw7divrmlxaxffakfgnwmzwvk.jpg?itok=b5Fjz0vB" width="315" height="177" alt="" />Baxter City Council: Looks at street designs and affordability</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.brainerddispatch.com/node/4062474"><img typeof="foaf:Image" src="http://www.brainerddispatch.com/sites/default/files/styles/16x9_315/public/fieldimages/42/0625/0b3axyh3ek8hfelo1cfzxvle4zfe.jpg?itok=oss8Go0G" width="315" height="177" alt="Bruce Helmer and Peg Webb, financial advisers at Wealth Enhancement Group and co-hosts of “Your Money” on KLKS 100.1 FM on Sunday mornings. " title="Bruce Helmer and Peg Webb, financial advisers at Wealth Enhancement Group and co-hosts of “Your Money” on KLKS 100.1 FM on Sunday mornings. " />2 ripple effects a large capital gain can trigger in your financial plan</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.brainerddispatch.com/node/4057287"><img typeof="foaf:Image" src="http://www.brainerddispatch.com/sites/default/files/styles/16x9_315/public/fieldimages/42/0617/0b5w8dpkrotkuhfirgtumhrfvda.jpg?itok=_kcDsZwU" width="315" height="177" alt="Bruce Helmer and Peg Webb, financial advisers at Wealth Enhancement Group and co-hosts of “Your Money” on KLKS 100.1 FM on Sunday mornings. " title="Bruce Helmer and Peg Webb, financial advisers at Wealth Enhancement Group and co-hosts of “Your Money” on KLKS 100.1 FM on Sunday mornings. " />Commentary: How to give your financial plan a mid-year check up</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div class='node-body'><p>It seemed fitting with days of below zero followed by days of rain, fog and above freezing. But not even that can hold back Minnesota fisherman, or the Brainerd Jaycees. The biggest contest on the ice will be happening this Saturday and with the forecast in the mid 20s this year should be one of the best ever. The warm spell didn't really affect the contest area but you will definitely want to pick up a pair of ice cleats, you will need them.</p><p>Once again this year I will be at center ice at the Strikemaster display talking ice fishing. My wife and many friends will be trying their luck to win a truck. All it takes is one fish, right.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Since everyone does it, here is my prediction for the 2017 Extravaganza.</p><p>First place will be an 8-pound northern pike and 100th place will be a 1 pound 8 ounce tullibee. As far as what to use and where to use it, I would be in 40-60 feet using a fire tiger UV buckshot spoon tipped with a fathead head.</p><p>Good luck everyone and we will see you on the ice.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Recommended for you</div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.brainerddispatch.com/node/4069082"><img typeof="foaf:Image" src="http://www.brainerddispatch.com/sites/default/files/styles/16x9_315/public/fieldimages/42/0706/0b7rw7divrmlxaxffakfgnwmzwvk.jpg?itok=b5Fjz0vB" width="315" height="177" alt="" />Baxter City Council: Looks at street designs and affordability</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.brainerddispatch.com/node/4062474"><img typeof="foaf:Image" src="http://www.brainerddispatch.com/sites/default/files/styles/16x9_315/public/fieldimages/42/0625/0b3axyh3ek8hfelo1cfzxvle4zfe.jpg?itok=oss8Go0G" width="315" height="177" alt="Bruce Helmer and Peg Webb, financial advisers at Wealth Enhancement Group and co-hosts of “Your Money” on KLKS 100.1 FM on Sunday mornings. " title="Bruce Helmer and Peg Webb, financial advisers at Wealth Enhancement Group and co-hosts of “Your Money” on KLKS 100.1 FM on Sunday mornings. " />2 ripple effects a large capital gain can trigger in your financial plan</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.brainerddispatch.com/node/4057287"><img typeof="foaf:Image" src="http://www.brainerddispatch.com/sites/default/files/styles/16x9_315/public/fieldimages/42/0617/0b5w8dpkrotkuhfirgtumhrfvda.jpg?itok=_kcDsZwU" width="315" height="177" alt="Bruce Helmer and Peg Webb, financial advisers at Wealth Enhancement Group and co-hosts of “Your Money” on KLKS 100.1 FM on Sunday mornings. " title="Bruce Helmer and Peg Webb, financial advisers at Wealth Enhancement Group and co-hosts of “Your Money” on KLKS 100.1 FM on Sunday mornings. " />Commentary: How to give your financial plan a mid-year check up</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.brainerddispatch.com/taxonomy/term/7'>outdoors</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/235116'>What's Up Outdoors</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/233362'>Jamie Dietman</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/246549'>Brainerd Jaycees $150</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/238367'>000 Ice Fishing Extravaganza</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/303276'>StrikeMaster</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',7);
  ga('send', 'event', 'article', 'paragraphs', '7');
  ga('send', 'event', 'article', 'length', 'characters',1178);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',342);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',7);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '7');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1178);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',342);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4205208-breezy-point-man-learns-hard-lesson-ice-never-safe"><span class="number">1. </span>Breezy Point man learns hard lesson: Ice is never safe</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4206787-3-locals-named-teacher-year-candidates"><span class="number">2. </span>3 locals named Teacher of the Year candidates</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4206816-search-man-and-dog-ends-uneventfully"><span class="number">3. </span>Search for man and dog ends uneventfully</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4207274-3-people-face-murder-charges-overdose-death-little-falls"><span class="number">4. </span>3 people face murder charges in overdose death in Little Falls</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4206752-brian-e-yunker"><span class="number">5. </span>Brian E. Yunker</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/outdoors/4207386-mentor-masses-area-hunting-mentor-named-state-national-mentor-year">Mentor to the masses: Area hunting mentor named state, national mentor of the year<span class='latest-date'>5 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4207378-wnba-petersen-steps-down-lynx-associate-head-coach">WNBA: Petersen steps down as Lynx associate head coach <span class='latest-date'>5 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/outdoors/4207385-whats-outdoors-what-use-and-where-extravaganza">What's Up Outdoors: What to use and where at Extravaganza<span class='latest-date'>5 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/outdoors/4207384-whats-outdoors-what-use-and-where-extravaganza">What's Up Outdoors: What to use and where at Extravaganza<span class='latest-date'>5 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/business/4207380-conservation-corps-offers-700-service-opportunities">Conservation Corps offers 700 service opportunities<span class='latest-date'>6 min ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/brainerddispatch" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/brd_dispatch" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/brainerddispatch" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Brainerd Dispatch</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Brainerd Dispatch</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">506 James St. / PO Box 974</div>
      <span class="locality">Brainerd</span>, 
      <span class="region">MN</span> 
      <span class="postal-code">56401</span>
    </div>

    Call us at <div class="tel">(218) 829-4705</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=brainerddispatch.com&tags=outdoors,What's Up Outdoors,Jamie Dietman,Brainerd Jaycees $150,000 Ice Fishing Extravaganza,StrikeMaster',
    type: 'GET',
    dataType: 'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?okei42"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?okei42"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?okei42"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?okei42"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>