<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="BRAINERD DISPATCH" />
<meta property="news_keywords" content="sports,Area golf, Black Bear Golf Complex, Breezy Point Resort, Whitebirch Golf Course, Deacon&#039;s Lodge, Cragun&#039;s Legacy Courses, Crosswoods Golf Course, Cuyuna Rolling Hills, Eagle&#039;s Landing, Emily Greens, Golden Eagle Golf Club, The Pines at Grand View Lodge, The Preserve at Grand View Lodge, Grand View Lodge, Little Falls Golf Course, The Classic at Madden&#039;s, Pine Beach East, Pine Beach West, Madden&#039;s Resort, Pine Ridge Golf Club, Ruttger&#039;s Bay Lake Lodge, The Vintage at Staples, Whitefish Golf Club" />
<meta property="description" content="Joan Hasskamp, Candace Prigge, Denise Millard and Karen Enslow shot 6-under-par to win the back nine title in the Pine Ribbon Cupboard fundraiser Aug. 31 at..." />
<meta property="keywords" content="sports,Area golf, Black Bear Golf Complex, Breezy Point Resort, Whitebirch Golf Course, Deacon&#039;s Lodge, Cragun&#039;s Legacy Courses, Crosswoods Golf Course, Cuyuna Rolling Hills, Eagle&#039;s Landing, Emily Greens, Golden Eagle Golf Club, The Pines at Grand View Lodge, The Preserve at Grand View Lodge, Grand View Lodge, Little Falls Golf Course, The Classic at Madden&#039;s, Pine Beach East, Pine Beach West, Madden&#039;s Resort, Pine Ridge Golf Club, Ruttger&#039;s Bay Lake Lodge, The Vintage at Staples, Whitefish Golf Club" />
<meta property="article:publisher" content="https://www.facebook.com/brainerddispatch" />
<meta property="article:published_time" content="2016-09-20T21:28:28-05:00" />
<meta property="twitter:url" content="http://www.brainerddispatch.com/sports/4119581-area-golf-news-local-foursome-wins-pink-ribbon" />
<meta property="article:modified_time" content="2016-09-20T21:28:28-05:00" />
<meta property="article:tag" content="sports,Area golf, Black Bear Golf Complex, Breezy Point Resort, Whitebirch Golf Course, Deacon&#039;s Lodge, Cragun&#039;s Legacy Courses, Crosswoods Golf Course, Cuyuna Rolling Hills, Eagle&#039;s Landing, Emily Greens, Golden Eagle Golf Club, The Pines at Grand View Lodge, The Preserve at Grand View Lodge, Grand View Lodge, Little Falls Golf Course, The Classic at Madden&#039;s, Pine Beach East, Pine Beach West, Madden&#039;s Resort, Pine Ridge Golf Club, Ruttger&#039;s Bay Lake Lodge, The Vintage at Staples, Whitefish Golf Club" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="Joan Hasskamp, Candace Prigge, Denise Millard and Karen Enslow shot 6-under-par to win the back nine title in the Pine Ribbon Cupboard fundraiser Aug. 31 at Madden&#039;s Pine Beach East Course.Flossie Ahles, Rose Johnson, Pat Lewis and Carol Ross finished second after a scorecard playoff.Winning the back..." />
<meta property="og:url" content="http://www.brainerddispatch.com/sports/4119581-area-golf-news-local-foursome-wins-pink-ribbon" />
<meta property="twitter:image" content="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/images/touch-icon.png" />
<meta property="twitter:title" content="Area Golf News: Local foursome wins Pink Ribbon" />
<meta property="og:title" content="Area Golf News: Local foursome wins Pink Ribbon" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Joan Hasskamp, Candace Prigge, Denise Millard and Karen Enslow shot 6-under-par to win the back nine title in the Pine Ribbon Cupboard fundraiser Aug. 31 at Madden&#039;s Pine Beach East Course.Flossie Ahles, Rose Johnson, Pat Lewis and Carol Ross finished second after a scorecard playoff.Winning the back..." />
<meta property="og:image" content="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/images/touch-icon.png" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<link rel="apple-touch-icon" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.brainerddispatch.com/sports/4119581-area-golf-news-local-foursome-wins-pink-ribbon?amp" />
<link rel="shortlink" href="/node/4119581" />
<link rel="canonical" href="/sports/4119581-area-golf-news-local-foursome-wins-pink-ribbon" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Area Golf News: Local foursome wins Pink Ribbon | Brainerd Dispatch</title>
    <link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/css/article-slider.css?odtoem" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?odtoem" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/css/global-no-mqs.css?odtoem" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/css/global.css?odtoem" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.brainerddispatch.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-3226552-19', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.35801866300045; var site_longitude = -94.20082849599964;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_mzVm1kCttP3h-srOVzRh2fG7BZJ5RLNo0KZt4VrlBgY.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?odtoem"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?odtoem"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?odtoem"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-BrainerdDispatch"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4119581 node-type-article domain-www-brainerddispatch-com context-sports">
  
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->
    
    <!-- Google Consumer Survey -->
        <!-- End Google Consumer Survey -->
    
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Brainerd Dispatch"><img src="http://www.brainerddispatch.com/sites/all/themes/brainerddispatch_theme/logo.png" alt="Brainerd Dispatch" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Brainerd Dispatch</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/4119581-area-golf-news-local-foursome-wins-pink-ribbon" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/politics/4119588-voters-decide-how-minnesota-lawmaker-pay-set'>Voters to decide how Minnesota lawmaker pay is set </a></li><li><a href='/news/4119613-crow-wing-county-4-hers-find-success-state-fair'>Crow Wing County 4-H&#039;ers find success at state fair</a></li><li><a href='/news/4119608-crow-wing-county-board-more-signs-fewer-crashes-data-shows-safety-improvements-county'>Crow Wing County Board: More signs, fewer crashes: Data shows safety improvements on county roads</a></li><li><a href='/news/4119607-crow-wing-county-board-sharing-streetlight-costs-requesting-pavement-board-considers'>Crow Wing County Board: Sharing streetlight costs, requesting pavement: Board considers policy changes</a></li><li><a href='/news/4119604-camp-ripley-american-legion-commanders-bridge-generation-gap-during-tour'>Camp Ripley: American Legion commanders bridge generation gap during tour</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/weather" target="_self">weather</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/elsewhere" target="_self">elsewhere</a></li><li><a href="/news/offbeat" target="_self">offbeat</a></li><li><a href="http://brainerddispatch.mycapture.com" target="_self">KLICK! Photo Reprints</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="/" target="_self"></a></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/reader-opinion/4119610-reader-opinion-missing-mark-nisswa'>Reader Opinion: Missing the mark in Nisswa</a></li><li><a href='/opinion/reader-opinion/4119606-reader-opinion-stop-madness'>Reader Opinion: Stop the madness</a></li><li><a href='/opinion/reader-opinion/4119605-reader-opinion-brainerd-needs-new-leaders'>Reader Opinion: Brainerd needs new leaders</a></li><li><a href='/opinion/reader-opinion/4118890-reader-opinion-lamf-success'>Reader Opinion: LAMF a success</a></li><li><a href='/opinion/reader-opinion/4118704-reader-opinion-nolans-attack-veterans'>Reader Opinion: Nolan&#039;s attack on veterans</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/our-opinion" target="_self">our opinion</a></li><li><a href="/opinion/guest-opinion" target="_self">guest opinion</a></li><li><a href="/opinion/reader-opinion" target="_self">reader opinion</a></li><li><a href="/opinion/other-opinion" target="_self">other opinion</a></li><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="http://www.brainerddispatch.com/basic-page/3933107-reader-opinion-write-us-letter-or-send-us-email" target="_self">Send Your Opinion</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="/" target="_self"></a></li>
<li class='leaf no-doormat'><a href="/" target="_self"></a></li>
<li class='leaf no-doormat'><a href="/" target="_self"></a></li>
<li class='leaf no-doormat'><a href="/" target="_self"></a></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4119676-loretta-clara-severns'>Loretta Clara Severns</a></li><li><a href='/obituaries/4119675-corliss-cork-holley'>Corliss &quot;Cork&quot; Holley</a></li><li><a href='/obituaries/4119677-terrie-bormann'>Terrie Bormann</a></li><li><a href='/obituaries/4119678-margaret-e-magnan'>Margaret E. Magnan</a></li><li><a href='/obituaries/4118770-alex-stalker-jr'>Alex Stalker, Jr.</a></li></ul></div></div></li>
<li class='leaf'><a href="http://brainerddispatch.mycapture.com" target="_self">KLICK! &amp; More</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.brainerddispatch.com/content/crow-wing-custody" target="_self">Crow Wing Co. In-Custody</a></li><li><a href="http://www.brainerddispatch.com/content/fly-brainerd-dispatch-twitter-feed" target="_self">On the Fly: Twitter feed</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.html?siteid=BDEE&amp;authonly=yes&amp;AuthControlID=BD&amp;BP=OK&amp;ID=customer&amp;d=" target="_self">E-Paper</a></li><li><a href="http://www.brainerddispatch.com/classifieds-classification/MINNESOTALEGALS" target="_self">Legals</a></li><li><a href="http://www.brainerddispatch.com/classifieds-classification/MNLEGALSFORECLOSURES" target="_self">Foreclosures</a></li><li><a href="http://www.brainerddispatch.com/classifieds-classification/MNLEGALSPROBATE" target="_self">Probate</a></li><li><a href="http://www.brainerddispatch.com/classifieds-classification/MNLEGALSPROBATE" target="_self">Public Notices</a></li></ul></div></div></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Brainerd,MN 56401"> <meta itemprop='articleBody' content="&lt;p&gt;Joan Hasskamp, Candace Prigge, Denise Millard and Karen Enslow shot 6-under-par to win the back nine title in the Pine Ribbon Cupboard fundraiser Aug. 31 at Madden's Pine Beach East Course.&lt;/p&gt;&lt;p&gt;Flossie Ahles, Rose Johnson, Pat Lewis and Carol Ross finished second after a scorecard playoff.&lt;/p&gt;&lt;p&gt;Winning the back nine was the team of Patty Rodningen, Lori Rich, Ginny McDonald and Patti Mernin.&lt;/p&gt;&lt;p&gt;They needed a scorecard playoff after tying the second-place team of Neola Raasch, Helen Raasch, Renee Rivard and JeEllen Reeck.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Whitefish men&lt;/p&gt;&lt;p&gt;Bob Beatty, Jim Rauenhorst, Greg Johnson and Hank Duitsman captured the team title in the Sept. 13 Whitefish men's league event.&lt;/p&gt;&lt;p&gt;Finishing second in the one best gross score/one best net score was Arlen Stensby, Sam Kantos, Rocky Wilske and Joe Fetter.&lt;/p&gt;&lt;p&gt;Darrell Swanson, Mike Einan, Greg Lindahl and Warren Kleinsasser finished third.&lt;/p&gt;&lt;p&gt;Longest putts were drained by Sam Kantos and Jim Rauenhorst. Rauenhorst and Jim Thompson were closest to the pin winners.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Whitefish women&lt;/p&gt;&lt;p&gt;Rox Thompson shot a 36 to win the first flight in the net Ts and Fs event Sept. 14 for the Whitefish women's 18-hole league.&lt;/p&gt;&lt;p&gt;Maxine Riches shot a 37 to place second with Susan Walstrom winning a tiebreaker to claim third.&lt;/p&gt;&lt;p&gt;Nancy Schmidt captured the second flight with a net 33. Barb Holubar finished second and Susan Finley, who also needed a tiebreaker, finished third.&lt;/p&gt;&lt;p&gt;Judy Eastbrook posted a net 29 for the third flight title. Darlene Bonnema and Cheryl Stansfield both shot 33s and after a tiebreaker finished second and third, respectively.&lt;/p&gt;&lt;p&gt;Eastwood and Nancy Schmidt each shot net 65s for the low round of the day with Mimi Swanson carding a 69 and Barb Holubar a 70.&lt;/p&gt;&lt;p&gt;Holubar made the longest putt and Riches was closest to the pin. Long drives went to Deb Enger, Swanson and Carol Germainn.&lt;/p&gt;&lt;p&gt;Enger, Holubar and Swanson made birdies, while Walstrom carded three birdies.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Holes-in-one&lt;/p&gt;&lt;p&gt;James Smyth, Ballynahinch, County Down, Northern Ireland, aced the 132-yard second hole at The Classic at Madden's Sept. 14 using an 8 iron.&lt;/p&gt;&lt;p&gt;Chad Kuechle, Long Lake, aced the 148-yard 13th hole at The Preserve at Grand View Lodge Sept. 18 using a 9-iron.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Upcoming events&lt;/p&gt;&lt;p&gt;Sept. 21 Nisswa Chamber's Pretty Good Golf tournament - The Pines at Grand View Lodge&lt;/p&gt;&lt;p&gt;Sept. 24: 12th annual Gary Stiner Ironman Classic - Emily Greens&lt;/p&gt;&lt;p&gt;Sept. 24-25: Fish and Golf Tournament - Grand View Lodge&lt;/p&gt;&lt;p&gt;Sept. 24-25: Greater Whitefish Scramble - Whitefish Golf Club&lt;/p&gt;&lt;p&gt;Sept. 25: Ruttyuna - Cuyuna Rolling Hills&lt;/p&gt;&lt;p&gt;Sept. 25: Classic 6-6-6 Shootout - The Classic at Madden's&lt;/p&gt;&lt;p&gt;Oct. 1: Inaugural End of Year tournament - Pine Ridge&lt;/p&gt;&lt;p&gt;Oct. 2-3: Great Northern Couples Shootout - Grand View Lodge&lt;/p&gt;&lt;p&gt;Oct. 8: Billy Goat Open - Cuyuna Rolling Hills&lt;/p&gt;&lt;p&gt;Oct. 8: Golftoberfest Party - Grand View Lodge&lt;/p&gt;&lt;p&gt;Oct. 8: Chilly Open - Madden's PIne Beach West&lt;/p&gt;&lt;p&gt;Oct. 9: Legacy 1 Person scramble - Cragun's Legacy Courses&lt;/p&gt;&lt;p&gt;Oct. 15-16: Ironman tournament - Grand View Lodge&lt;/p&gt;&lt;p&gt;Oct. 16: Chili Dip Challenge - Whitefish Golf Club&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Area Golf News: Local foursome wins Pink Ribbon"> <meta itemprop='author' content="BRAINERD DISPATCH"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-09-20T21:28:28"> <meta itemprop='dateModified' content="2016-09-20T21:28:28"> <link itemprop='mainEntityOfPage' content="node/4119581"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="BRAINERD DISPATCH"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Area Golf News: Local foursome wins Pink Ribbon "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Brainerd"> <meta itemprop='addressRegion' content="MN"> <meta itemprop='streetAddress' content="506 James St. / PO Box 974"> <meta itemprop='postalCode' content="56401"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Area Golf News: Local foursome wins Pink Ribbon</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/news-tips'>BRAINERD DISPATCH</a></span>
  <span class='node-byline-time'> Today  at 9:28 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>Joan Hasskamp, Candace Prigge, Denise Millard and Karen Enslow shot 6-under-par to win the back nine title in the Pine Ribbon Cupboard fundraiser Aug. 31 at Madden's Pine Beach East Course.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='node-body'><p>Flossie Ahles, Rose Johnson, Pat Lewis and Carol Ross finished second after a scorecard playoff.</p><p>Winning the back nine was the team of Patty Rodningen, Lori Rich, Ginny McDonald and Patti Mernin.</p><p>They needed a scorecard playoff after tying the second-place team of Neola Raasch, Helen Raasch, Renee Rivard and JeEllen Reeck.</p><p></p><p><strong>Whitefish men</strong></p><p>Bob Beatty, Jim Rauenhorst, Greg Johnson and Hank Duitsman captured the team title in the Sept. 13 Whitefish men's league event.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Finishing second in the one best gross score/one best net score was Arlen Stensby, Sam Kantos, Rocky Wilske and Joe Fetter.</p><p>Darrell Swanson, Mike Einan, Greg Lindahl and Warren Kleinsasser finished third.</p><p>Longest putts were drained by Sam Kantos and Jim Rauenhorst. Rauenhorst and Jim Thompson were closest to the pin winners.</p><p></p><p><strong>Whitefish women</strong></p><p>Rox Thompson shot a 36 to win the first flight in the net Ts and Fs event Sept. 14 for the Whitefish women's 18-hole league.</p><p>Maxine Riches shot a 37 to place second with Susan Walstrom winning a tiebreaker to claim third.</p><p>Nancy Schmidt captured the second flight with a net 33. Barb Holubar finished second and Susan Finley, who also needed a tiebreaker, finished third.</p><p>Judy Eastbrook posted a net 29 for the third flight title. Darlene Bonnema and Cheryl Stansfield both shot 33s and after a tiebreaker finished second and third, respectively.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Eastwood and Nancy Schmidt each shot net 65s for the low round of the day with Mimi Swanson carding a 69 and Barb Holubar a 70.</p><p>Holubar made the longest putt and Riches was closest to the pin. Long drives went to Deb Enger, Swanson and Carol Germainn.</p><p>Enger, Holubar and Swanson made birdies, while Walstrom carded three birdies.</p><p></p><p><strong>Holes-in-one</strong></p><p>James Smyth, Ballynahinch, County Down, Northern Ireland, aced the 132-yard second hole at The Classic at Madden's Sept. 14 using an 8 iron.</p><p>Chad Kuechle, Long Lake, aced the 148-yard 13th hole at The Preserve at Grand View Lodge Sept. 18 using a 9-iron.</p><p></p><p><strong>Upcoming events</strong></p><p>Sept. 21 Nisswa Chamber's Pretty Good Golf tournament - The Pines at Grand View Lodge</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Sept. 24: 12th annual Gary Stiner Ironman Classic - Emily Greens</p><p>Sept. 24-25: Fish and Golf Tournament - Grand View Lodge</p><p>Sept. 24-25: Greater Whitefish Scramble - Whitefish Golf Club</p><p>Sept. 25: Ruttyuna - Cuyuna Rolling Hills</p><p>Sept. 25: Classic 6-6-6 Shootout - The Classic at Madden's</p><p>Oct. 1: Inaugural End of Year tournament - Pine Ridge</p><p>Oct. 2-3: Great Northern Couples Shootout - Grand View Lodge</p><p>Oct. 8: Billy Goat Open - Cuyuna Rolling Hills</p><p>Oct. 8: Golftoberfest Party - Grand View Lodge</p><p>Oct. 8: Chilly Open - Madden's PIne Beach West</p><p>Oct. 9: Legacy 1 Person scramble - Cragun's Legacy Courses</p><p>Oct. 15-16: Ironman tournament - Grand View Lodge</p><p>Oct. 16: Chili Dip Challenge - Whitefish Golf Club</p></div><div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.brainerddispatch.com/taxonomy/term/21'>sports</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/2418'>Area golf</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/175009'>Black Bear Golf Complex</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/168788'>Breezy Point Resort</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/184403'>Whitebirch Golf Course</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/177129'>Deacon's Lodge</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/225017'>Cragun's Legacy Courses</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/176936'>Crosswoods Golf Course</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/227045'>Cuyuna Rolling Hills</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/238185'>Eagle's Landing</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/264605'>Emily Greens</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/178122'>Golden Eagle Golf Club</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/271859'>The Pines at Grand View Lodge</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/284737'>The Preserve at Grand View Lodge</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/170168'>Grand View Lodge</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/179475'>Little Falls Golf Course</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/233508'>The Classic at Madden's</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/268318'>Pine Beach East</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/325320'>Pine Beach West</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/228546'>Madden's Resort</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/325321'>Pine Ridge Golf Club</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/181820'>Ruttger's Bay Lake Lodge</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/264820'>The Vintage at Staples</a><a class='topic tag' href='http://www.brainerddispatch.com/taxonomy/term/173890'>Whitefish Golf Club</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',39);
  ga('send', 'event', 'article', 'paragraphs', '39');
  ga('send', 'event', 'article', 'length', 'characters',3254);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',1376);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',39);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '39');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3254);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',1376);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4117745-garett-lane"><span class="number">1. </span>Garett Lane</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4118714-brainerd-north-memorial-base-temporarily-shut-down-following-crash"><span class="number">2. </span>Brainerd North Memorial base temporarily shut down following crash</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/state/4119206-duluth-woman-charged-prostitution-bemidji-hotel"><span class="number">3. </span>Duluth woman charged with prostitution at Bemidji hotel</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4118165-names-brainerd-based-north-memorial-air-care-crash-victims-released"><span class="number">4. </span>Names of Brainerd-based North Memorial Air Care crash victims released</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/state/4119103-family-slain-crossroads-center-attacker-devastated-his-actions"><span class="number">5. </span>Family of slain Crossroads Center attacker &#039;devastated&#039; by his actions</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/politics/4119588-voters-decide-how-minnesota-lawmaker-pay-set">Voters to decide how Minnesota lawmaker pay is set <span class='latest-date'>5 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4119685-high-school-volleyball-w-dc-coach-attains-500th-victory">High School Volleyball: W-DC coach attains 500th victory<span class='latest-date'>21 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/college/4119684-college-football-clc-quarterback-player-week">College Football: CLC quarterback player of week<span class='latest-date'>22 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/4119581-area-golf-news-local-foursome-wins-pink-ribbon">Area Golf News: Local foursome wins Pink Ribbon<span class='latest-date'>22 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4119613-crow-wing-county-4-hers-find-success-state-fair">Crow Wing County 4-H'ers find success at state fair<span class='latest-date'>31 min ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/brainerddispatch" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/brd_dispatch" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/brainerddispatch" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Brainerd Dispatch</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Brainerd Dispatch</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">506 James St. / PO Box 974</div>
      <span class="locality">Brainerd</span>, 
      <span class="region">MN</span> 
      <span class="postal-code">56401</span>
    </div>

    Call us at <div class="tel">(218) 829-4705</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?odtoem"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=brainerddispatch.com&tags=sports,Area golf, Black Bear Golf Complex, Breezy Point Resort, Whitebirch Golf Course, Deacon's Lodge,Cragun's Legacy Courses, Crosswoods Golf Course, Cuyuna Rolling Hills, Eagle's Landing,Emily Greens,Golden Eagle Golf Club,The Pines at Grand View Lodge,The Preserve at Grand View Lodge,Grand View Lodge,Little Falls Golf Course,The Classic at Madden's, Pine Beach East, Pine Beach West, Madden's Resort,Pine Ridge Golf Club,Ruttger's Bay Lake Lodge, The Vintage at Staples, Whitefish Golf Club',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?odtoem"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?odtoem"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?odtoem"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?odtoem"></script>
<script type="text/javascript" src="http://www.brainerddispatch.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
      var ezt = ezt ||[];

      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());

      ezt.push({qacct: 'p-f1gwFa5-x-0VY',
          uid: '' });
    
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    
    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>  </body>
</html>